<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<script type="text/javascript" src="https://cdn.cookielaw.org/consent/a58df52b-2812-4cc9-99c6-cf9bcfe5af8b/OtAutoBlock.js"></script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="a58df52b-2812-4cc9-99c6-cf9bcfe5af8b"></script>
<script src="https://www.rte.ie/djstatic/dotie/privacy/cookie-functions.js?v=20201110v5"></script>
<script type="text/javascript">
    var optanonCallbacks = [
        __eraseIllegalCookies
    ];
    function OptanonWrapper() {
        for (var i = 0; i < optanonCallbacks.length; i++) {
            optanonCallbacks[i].call();
        }
    }
</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://2fm.rte.ie/xmlrpc.php" />
<link href='https://fonts.googleapis.com/css?family=Open+Sans:300' rel='stylesheet' type='text/css'>
<title>THE 2FM GOLDEN TICKET IS BACK! - RTÉ 2FM</title>
<meta name="pillar" content="2fm" />
<meta name="section" content="Radio" />
<meta name="chapter1" content="RTÉ 2FM" />


<!--[if lt IE 9]> <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script> <![endif]-->

<link rel="canonical" href="https://2fm.rte.ie/2020/11/27/2fm-golden-ticket-back/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="THE 2FM GOLDEN TICKET IS BACK! - RTÉ 2FM" />
<meta property="og:description" content="The 2FM Christmas Appeal in aid of the ISPCC 2020  By now we should be ramping up for the biggest night of the year for the station – the 2FM Xmas Ball in aid of the ISPCC, live in 3Arena!  It sells out every single year.  And that means an incredible half a million euro going straight &hellip;" />
<meta property="og:url" content="https://2fm.rte.ie/2020/11/27/2fm-golden-ticket-back/" />
<meta property="og:site_name" content="RTÉ 2FM" />
<meta property="article:publisher" content="https://www.facebook.com/2fmofficial/" />
<meta property="article:section" content="#2FMLIVE" />
<meta property="article:published_time" content="2020-11-27T07:40:36+00:00" />
<meta property="article:modified_time" content="2020-11-27T09:42:39+00:00" />
<meta property="og:updated_time" content="2020-11-27T09:42:39+00:00" />
<meta property="og:image" content="https://2fm.rte.ie/wp-content/uploads/2019/12/Golden-Ticket-2FM-Web-Banner-v2.png" />
<meta property="og:image:width" content="751" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The 2FM Christmas Appeal in aid of the ISPCC 2020  By now we should be ramping up for the biggest night of the year for the station – the 2FM Xmas Ball in aid of the ISPCC, live in 3Arena!  It sells out every single year.  And that means an incredible half a million euro going straight [&hellip;]" />
<meta name="twitter:title" content="THE 2FM GOLDEN TICKET IS BACK! - RTÉ 2FM" />
<meta name="twitter:site" content="@RTE2fm" />
<meta name="twitter:image" content="https://2fm.rte.ie/wp-content/uploads/2019/12/Golden-Ticket-2FM-Web-Banner-v2.png" />
<meta name="twitter:creator" content="@RTE2fm" />

<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//releases.flowplayer.org' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RTÉ 2FM &raquo; Feed" href="https://2fm.rte.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="RTÉ 2FM &raquo; Comments Feed" href="https://2fm.rte.ie/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/2fm.rte.ie\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://2fm.rte.ie/wp-content/plugins/gutenberg/build/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='rte_foundation_css-css' href='https://2fm.rte.ie/wp-content/plugins/rte-the-collective/css/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rte_flow_player_css-css' href='https://2fm.rte.ie/wp-content/plugins/rte-the-collective/css/flowplayer.audio.css' type='text/css' media='all' />
<link rel='stylesheet' id='rte_flow_player_audio-css' href='https://releases.flowplayer.org/7.0.0/skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='awe_ui_style-css' href='https://2fm.rte.ie/wp-content/themes/viska.theme/assets_admin/css/jquery-ui-1.10.4.css' type='text/css' media='all' />
<link rel='stylesheet' id='awe_shortcode-css' href='https://2fm.rte.ie/wp-content/themes/viska.theme/assets_admin/css/shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='boostrap-css' href='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='viska-style-css' href='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='viska-font-css' href='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/css/font-awesome-4.2.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='viska-blog-css' href='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/css/blog.css' type='text/css' media='all' />
<link rel='stylesheet' id='viska-animate-css' href='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='viska-carousel-css' href='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='awe-color-css' href='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/css/colors/viska-color-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='viska-custom-css' href='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/css/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='viska-css' href='https://2fm.rte.ie/wp-content/themes/viska.theme/style.css' type='text/css' media='all' />
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script type='text/javascript' src='https://2fm.rte.ie/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/awe.shortcode.js'></script>
<link rel="pingback" href="https://2fm.rte.ie/xmlrpc.php" />
<link rel='https://api.w.org/' href='https://2fm.rte.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://2fm.rte.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://2fm.rte.ie/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://2fm.rte.ie/?p=9616' />
<link rel="alternate" type="application/json+oembed" href="https://2fm.rte.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2F2fm.rte.ie%2F2020%2F11%2F27%2F2fm-golden-ticket-back%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://2fm.rte.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2F2fm.rte.ie%2F2020%2F11%2F27%2F2fm-golden-ticket-back%2F&#038;format=xml" />
<link id="font-frame-css" href="https://fonts.googleapis.com/css?family=Raleway:300,400,700,900" rel="stylesheet" type="text/css">
<link id="font-frame-css-2" href="https://fonts.googleapis.com/css?family=Lato:300,400,700,900" rel="stylesheet" type="text/css">
<script>var template_uri ='https://2fm.rte.ie/wp-content/themes/viska.theme'</script><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<link rel="stylesheet" href="https://www.rte.ie/djstatic/dotie/css/rte-header-footer-v2-01.css?v=20201110v5" />
<noscript>
    <style>
        #cookie-policy-strap {
            display: block !important;
        }
    </style>
</noscript><script type="text/plain" class="optanon-category-C0004" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	window.googletag = window.googletag || {cmd: []};
</script>
</head>
<body class="post-template-default single single-post postid-9616 single-format-standard class_customize blog">

<script type="text/javascript" src="https://tag.aticdn.net/592983/smarttag.js"></script>
<script>
    //This is required for the Bosco Iframe to communicate with the parent page
    if (location.hostname.indexOf('rte.ie') !== -1){
        document.domain = 'rte.ie';
    }
</script>
<script type="text/javascript"> ns_tc_time = +new Date(); </script>
<style>
        .inner-nav {
            z-index: 99999;
            max-width: 1160px;
            margin: 0 auto;
            padding: 6px 0;
        }

    </style>
<div class="masthead rte_foundation">
<div id="skiptocontent"><a href="#maincontent" class="">skip to main content</a></div>
<div class="nav-gap-mob"></div>
<div id="static-nav" class="row nav-header">
<div class="hamburger-container" id="more-btn-mob">
<a class="menu nav-btn" data-trackevent-action="menu_icon" data-trackevent-label="hamburger" id="menu-icon-mob" role="button" aria-label="Additional links" tabindex="0">
<span></span>
<span></span>
<span></span>
<span></span>
</a>
<span class="menu-title">Menu</span>
</div>
<div class="col columns medium-3 left-weather-container">
<a data-ati-tracking='{"campaign":"header","generalPlacement":"weather","creation":"top", "variant":"0", "format":"nav", "url":"Weather", "detailedPlacement":"Weather"}' class="weather-widget" href="/weather/">
<span class="warning"></span>
<span class="link">Weather</span>
<span class="icon"></span>
<span class="temperature"></span>
</a>
</div>
<div class="rte-logo-container col columns medium-6">
<a href="//www.rte.ie" id="rte-logo" data-trackevent-action="menu_icon" data-trackevent-label="logo" data-ati-tracking='{"campaign":"header","generalPlacement":"logo","creation":"top", "variant":"0", "format":"nav", "url":"Logo", "detailedPlacement":""}' role="link" aria-label=" Ireland's National Public Service Media | Meáin Náisiúnta Seirbhíse Poiblí na hÉireann" title="Ireland's National Public Service Media | Meáin Náisiúnta Seirbhíse Poiblí na hÉireann" tabindex="0">
<i class="dotie-icon_logo_rte"></i>
<p class="english-title">Ireland's National Public Service Media</p>
<p class="irish-title">Meáin Náisiúnta Seirbhíse Poiblí na hÉireann</p>
</a>
</div>
<div class="search-user-container col columns medium-3">
<div class="hamburger-container" id="more-btn" role="button" aria-label="Additional links" tabindex="0">
<a class="menu nav-btn" data-trackevent-action="menu_icon" data-trackevent-label="hamburger" id="menu-icon">
<span></span>
<span></span>
<span></span>
<span></span>
</a>
<span class="menu-title">Menu</span>
</div>
<a id="login-btn" class="dotie-icon_login_new nav-btn" data-ati-tracking='{"campaign":"header","generalPlacement":"rteid","creation":"top", "variant":"0", "format":"nav", "url":"RTEID", "detailedPlacement":""}' data-trackevent-action="menu_icon" data-trackevent-label="login" href="https://www.rte.ie/id/profile/" role="button" aria-label="Login"></a>
<a class="dotie-icon_search nav-btn" href="javascript:void(0);" data-trackevent-action="menu_icon" data-trackevent-label="search" role="button" aria-label="Search"></a>
</div>
</div>
<div id="compact-nav" class="" role="menu">
<div class="row nav-header">
<div class="col columns medium-9 large-8">
<div class="rte-logo-container">
<a href="//www.rte.ie" id="rte-logo" data-trackevent-action="menu_icon" data-trackevent-label="logo" data-ati-tracking='{"campaign":"header","generalPlacement":"logo","creation":"top", "variant":"0", "format":"nav", "url":"Logo", "detailedPlacement":""}'>
<i class="dotie-icon_logo_rte"></i>
</a>
</div>
<nav class="nav" id="primary-nav">
<ul>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"news","creation":"top", "variant":"1", "format":"nav", "url":"News", "detailedPlacement":"News"}' href="//www.rte.ie/news/" class="news-nav-item first ">News</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"sport","creation":"top", "variant":"2", "format":"nav", "url":"Sport", "detailedPlacement":"Sport"}' href="//www.rte.ie/sport/" class="sport-nav-item ">Sport</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"entertainment","creation":"top", "variant":"3", "format":"nav", "url":"Entertainment", "detailedPlacement":"Entertainment"}' href="//www.rte.ie/entertainment/" class="entertainment-nav-item ">Entertainment</a></li>
<li class="business-nav-item"><a data-ati-tracking='{"campaign":"header","generalPlacement":"business","creation":"top", "variant":"4", "format":"nav", "url":"Business", "detailedPlacement":"Business"}' href="//www.rte.ie/news/business/" class="business-nav-item ">Business</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"lifestyle","creation":"top", "variant":"5", "format":"nav", "url":"Lifestyle", "detailedPlacement":"Lifestyle"}' href="//www.rte.ie/lifestyle/" class="lifestyle-nav-item ">Lifestyle</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"culture","creation":"top", "variant":"6", "format":"nav", "url":"Culture", "detailedPlacement":""}' href="//www.rte.ie/culture/" class="culture-nav-item ">Culture</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"player","creation":"top", "variant":"7", "format":"nav", "url":"Player", "detailedPlacement":"Player"}' class="player-nav-item" href="//www.rte.ie/player/">Player</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"tv","creation":"top", "variant":"8", "format":"nav", "url":"TV", "detailedPlacement":"TV"}' class="tv-nav-item" href="//www.rte.ie/tv/">TV</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"radio","creation":"top", "variant":"9", "format":"nav", "url":"Radio", "detailedPlacement":"Radio"}' class="radio-nav-item" href="//www.rte.ie/radio/">Radio</a></li>
<li class="weather-link"><a data-ati-tracking='{"campaign":"header","generalPlacement":"weather","creation":"top", "variant":"10", "format":"nav", "url":"Weather", "detailedPlacement":"Weather"}' href="//www.rte.ie/weather/">Weather <span class="mobile-weather-widget"><span class="icon"></span><span class="temperature"></span></span></a></li>
</ul>
<ul class="show-for-small-only">
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"archives","creation":"end", "variant":"16", "format":"nav", "url":"Archives", "detailedPlacement":"Archives"}' href="https://www.rte.ie/archives/">Archives</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"brainstorm","creation":"end", "variant":"10", "format":"nav", "url":"RTÉ Brainstorm", "detailedPlacement":"Brainstorm"}' href="https://www.rte.ie/brainstorm/">Brainstorm</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"gaeilge","creation":"end", "variant":"8", "format":"nav", "url":"Gaeilge", "detailedPlacement":"Gaeilge"}' href="https://www.rte.ie/gaeilge/">Gaeilge</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"history","creation":"end", "variant":"10", "format":"nav", "url":"History", "detailedPlacement":"History"}' href="https://www.rte.ie/history/">History</a></li>
</ul>
</nav>
</div>
<div class="col columns medium-3 large-4 right-nav-container">
<a data-ati-tracking='{"campaign":"header","generalPlacement":"weather","creation":"top", "variant":"0", "format":"nav", "url":"Weather", "detailedPlacement":"Weather"}' class="weather-widget" href="/weather/">
<span class="warning"></span>
<span class="link">Weather</span>
<span class="icon"></span>
<span class="temperature"></span>
</a>
<div class="search-user-container">
<div class="hamburger-container" id="more-btn-comp" role="menu" aria-label="Additional links menu" role="button" aria-label="Additional links" tabindex="0">
<a class="menu nav-btn" data-trackevent-action="menu_icon" data-trackevent-label="hamburger" id="nav-btn-comp">
<span></span>
<span></span>
<span></span>
<span></span>
</a>
<span class="menu-title">Menu</span>
</div>
<a id="login-btn" class="dotie-icon_login_new nav-btn" data-ati-tracking='{"campaign":"header","generalPlacement":"rteid","creation":"top", "variant":"0", "format":"nav", "url":"RTEID", "detailedPlacement":""}' data-trackevent-action="menu_icon" data-trackevent-label="login" href="https://www.rte.ie/id/profile/" role="button" aria-label="Login"></a>
<a class="dotie-icon_search nav-btn" href="javascript:void(0);" data-trackevent-action="menu_icon" data-trackevent-label="search" role="button" aria-label="Search"></a>
</div>
</div>
</div>
</div>
<div class="compact secondary-nav-container" tabindex="-1" id="compact-secondary-nav">
<div class="row nav-header-more">
<div class="large-2 medium-4 columns">
<ul class="weather-widget-container">
<li class="show-for-medium">
<a data-ati-tracking='{"campaign":"more","generalPlacement":"weather","creation":"top", "variant":"0", "format":"nav", "url":"Weather", "detailedPlacement":"Weather"}' class="weather-widget" href="/weather/">
<span class="warning"></span>
<span class="link">Weather</span>
<span class="icon"></span>
<span class="temperature"></span>
</a>
</li>
</ul>
<div class="menu-heading">Discover<i class="arrow_"></i></div>
<ul class="first">
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"archives","creation":"end", "variant":"16", "format":"nav", "url":"Archives", "detailedPlacement":"Archives"}' href="https://www.rte.ie/archives/">RTÉ Archives</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"brainstorm","creation":"end", "variant":"10", "format":"nav", "url":"RTÉ Brainstorm", "detailedPlacement":"Brainstorm"}' href="https://www.rte.ie/brainstorm/">RTÉ Brainstorm</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"history","creation":"end", "variant":"10", "format":"nav", "url":"History", "detailedPlacement":"History"}' href="https://www.rte.ie/history/">History</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"gaeilge","creation":"end", "variant":"8", "format":"nav", "url":"Gaeilge", "detailedPlacement":"Gaeilge"}' href="https://www.rte.ie/gaeilge/">Gaeilge</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"learn","creation":"top", "variant":"16", "format":"nav", "url":"RTÉ Learn", "detailedPlacement":"Eile"}' href="https://www.rte.ie/learn">RT&Eacute; Learn</a></li>
</ul>
</div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Watch<i class="arrow_"></i></div>
<ul>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"player","creation":"end", "variant":"11", "format":"nav", "url":"Player", "detailedPlacement":"Player"}' href="https://www.rte.ie/player/">RTÉ Player</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"tv","creation":"end", "variant":"13", "format":"nav", "url":"TV", "detailedPlacement":"TV"}' href="https://www.rte.ie/tv/">TV</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"rteone","creation":"end", "variant":"13", "format":"nav", "url":"rteone", "detailedPlacement":"rteone"}' href="https://www.rte.ie/player/onnow/66546216066">RTÉ One</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"rte2","creation":"end", "variant":"13", "format":"nav", "url":"rte2", "detailedPlacement":"rte2"}' href="https://www.rte.ie/player/onnow/66546216064">RTÉ2</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"rnn","creation":"end", "variant":"13", "format":"nav", "url":"rnn", "detailedPlacement":"rnn"}' href="https://www.rte.ie/player/onnow/66546216065">RTÉ News</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"rnn","creation":"end", "variant":"13", "format":"nav", "url":"rnn", "detailedPlacement":"rnn"}' href="https://www.rte.ie/player/onnow/66546216063">RTÉjr</a></li>
</ul>
</div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Listen<i class="arrow_"></i></div>
<ul>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"radio","creation":"end", "variant":"14", "format":"nav", "url":"Radio", "detailedPlacement":"Radio"}' href="https://www.rte.ie/radio/">Radio</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"podcasts","creation":"end", "variant":"15", "format":"nav", "url":"Podcasts", "detailedPlacement":"Podcasts"}' href="https://www.rte.ie/eile/podcasts/">Podcasts</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"radio1","creation":"end", "variant":"15", "format":"nav", "url":"radio1", "detailedPlacement":"radio1"}' href="https://www.rte.ie/radio1/">RTÉ Radio 1</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"2fm","creation":"end", "variant":"15", "format":"nav", "url":"2fm", "detailedPlacement":"2fm"}' href="https://2fm.rte.ie/">RTÉ 2FM</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"lyricfm","creation":"end", "variant":"15", "format":"nav", "url":"lyricfm", "detailedPlacement":"lyricfm"}' href="https://www.rte.ie/lyricfm/">RTÉ lyric fm</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"rnag","creation":"end", "variant":"15", "format":"nav", "url":"rnag", "detailedPlacement":"rnag"}' href="https://www.rte.ie/rnag/">RTÉ Raidió na Gaeltachta</a></li>
</ul>
</div>
<div class="show-for-medium blank"></div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Services<i class="arrow_"></i></div>
<ul>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"No Title","creation":"end", "variant":"17", "format":"nav", "url":"Orchestras", "detailedPlacement":"Orchestras"}' href="https://www.rte.ie/orchestras/">Orchestras</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"weather","creation":"end", "variant":"7", "format":"nav", "url":"Weather", "detailedPlacement":"Weather"}' href="https://www.rte.ie/weather/">RTÉ Weather</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"lotto","creation":"end", "variant":"20", "format":"nav", "url":"lotto", "detailedPlacement":"Lotto"}' href="https://www.rte.ie/lotto/">Lotto</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"century ireland","creation":"end", "variant":"19", "format":"nav", "url":"Century Ireland", "detailedPlacement":""}' href="https://www.rte.ie/centuryireland/">Century Ireland</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"orchestras","creation":"end", "variant":"18", "format":"nav", "url":"Shop", "detailedPlacement":""}' href="https://www.rte.ie/shop/">RTÉ Shop</a></li>
</ul>
<div class="menu-heading youth">Kids & Teens<i class="arrow_"></i></div>
<ul>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"trte","creation":"end", "variant":"21", "format":"nav", "url":"TRTE", "detailedPlacement":"TRTE"}' href="https://trte.rte.ie/homepage/">TRTÉ</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"rtejr","creation":"end", "variant":"22", "format":"nav", "url":"RTEJr", "detailedPlacement":"RTEJr"}' href="https://rtejr.rte.ie/home/">RTÉjr</a></li>
</ul>
</div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Help<i class="arrow_"></i></div>
<ul>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"contact","creation":"end", "variant":"23", "format":"nav", "url":"Contact", "detailedPlacement":""}' href="https://about.rte.ie/contact/contact-details/">Contact</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"feedback","creation":"end", "variant":"24", "format":"nav", "url":"Feedback", "detailedPlacement":""}' href="https://about.rte.ie/contact/feedback-complaints/">Feedback</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"policies","creation":"end", "variant":"25", "format":"nav", "url":"Policies", "detailedPlacement":""}' href="https://about.rte.ie/reports-and-policies/policies-and-guidelines/">Policies and Reports</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"complaints","creation":"end", "variant":"26", "format":"nav", "url":"Complaints", "detailedPlacement":""}' href="https://about.rte.ie/contact/complaints/">Complaints</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"terms","creation":"end", "variant":"27", "format":"nav", "url":"Terms & Conditions", "detailedPlacement":""}' href="https://about.rte.ie/wp-content/uploads/2019/07/Terms-and-Conditions-for-RTE.ie_.pdf">Terms & Conditions</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"policies-guidelines","creation":"end", "variant":"28", "format":"nav", "url":"Individual Rights Guide", "detailedPlacement":""}' href="https://about.rte.ie/wp-content/uploads/2019/07/RT%C3%89-Data-Protection-Individual-Rights-Guide.pdf">Individual Rights Guide</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"policies-guidelines","creation":"end", "variant":"29", "format":"nav", "url":"RTÉ Privacy Policy", "detailedPlacement":""}' href="https://about.rte.ie/reports-and-policies/privacy-policy/">Privacy Policy</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"cookie-policy","creation":"end", "variant":"30", "format":"nav", "url":"RTÉ Privacy Policy", "detailedPlacement":""}' href="https://about.rte.ie/reports-and-policies/cookie-policy/">Cookie Policy</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":" Freedom-Information","creation":"end", "variant":"31", "format":"nav", "url":"Freedom Information", "detailedPlacement":""}' href=" https://about.rte.ie/freedom-of-information-foi/what-is-freedom-of-information/"> Freedom of Information </a></li>
</ul>
</div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Information<i class="arrow_"></i></div>
<ul>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"about","creation":"end", "variant":"32", "format":"nav", "url":"About", "detailedPlacement":""}' href="https://www.rte.ie/about/">About RTÉ</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"tv licence","creation":"end", "variant":"33", "format":"nav", "url":"TV Licence", "detailedPlacement":""}' href="https://www.tvlicence.ie/home/tv-licence-home.html">TV Licence</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"No Title","creation":"end", "variant":"34", "format":"nav", "url":"Careers", "detailedPlacement":""}' href="https://about.rte.ie/working-with-rte/vacancies/">Vacancies</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"annual report","creation":"end", "variant":"35", "format":"nav", "url":"Annual Report", "detailedPlacement":""}' href="https://www.rte.ie/about/en/policies-and-reports/annual-reports/">Latest Annual Report</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"mediasales","creation":"end", "variant":"36", "format":"nav", "url":"Media Sales", "detailedPlacement":""}' href="https://www.rte.ie/mediasales/">Advertise with RTÉ</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"No Title","creation":"end", "variant":"37", "format":"nav", "url":"2rn", "detailedPlacement":""}' href="https://www.2rn.ie/">2rn</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"No Title","creation":"end", "variant":"38", "format":"nav", "url":"Saorview", "detailedPlacement":""}' href="https://www.saorview.ie/">Saorview</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"No Title","creation":"end", "variant":"39", "format":"nav", "url":"Newsletters", "detailedPlacement":""}' href="https://www.rte.ie/newsletters/">Newsletters</a></li>
<li><a data-ati-tracking='{"campaign":"more","generalPlacement":"No Title","creation":"end", "variant":"40", "format":"nav", "url":"RTÉ Supporting the Arts", "detailedPlacement":""}' href="https://about.rte.ie/supporting-the-arts/about-rte-supporting-the-arts/">RTÉ Supporting the Arts</a></li>
</ul>
</div>
</div>
</div>
<div id="searchbox">
<div class="row">
<div class="small-12 columns">
<form class="searchform" name="searchform">
<i class="icon dotie-icon_search"></i>
<input type="text" id="searchterm" placeholder="Search rte.ie..." />
<button data-ati-tracking='{"campaign":"header","generalPlacement":"search","creation":"top", "variant":"0", "format":"nav", "url":"Search", "detailedPlacement":""}'><span>Go</span><span class="icon-container"><i class="icon dotie-icon_icon-right-arrow"></i></span></button>
</form>
</div>
</div>
</div>
<div class="primary-nav-container" id="primary-nav-global">
<nav class="nav" id="primary-nav">
<ul>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"news","creation":"top", "variant":"1", "format":"nav", "url":"News", "detailedPlacement":"News"}' href="//www.rte.ie/news/" class="news-nav-item first ">News</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"sport","creation":"top", "variant":"2", "format":"nav", "url":"Sport", "detailedPlacement":"Sport"}' href="//www.rte.ie/sport/" class="sport-nav-item ">Sport</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"entertainment","creation":"top", "variant":"3", "format":"nav", "url":"Entertainment", "detailedPlacement":"Entertainment"}' href="//www.rte.ie/entertainment/" class="entertainment-nav-item ">Entertainment</a></li>
<li class="business-nav-item"><a data-ati-tracking='{"campaign":"header","generalPlacement":"business","creation":"top", "variant":"4", "format":"nav", "url":"Business", "detailedPlacement":"Business"}' href="//www.rte.ie/news/business/" class="business-nav-item ">Business</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"lifestyle","creation":"top", "variant":"5", "format":"nav", "url":"Lifestyle", "detailedPlacement":"Lifestyle"}' href="//www.rte.ie/lifestyle/" class="lifestyle-nav-item ">Lifestyle</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"culture","creation":"top", "variant":"6", "format":"nav", "url":"Culture", "detailedPlacement":""}' href="//www.rte.ie/culture/" class="culture-nav-item ">Culture</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"player","creation":"top", "variant":"7", "format":"nav", "url":"Player", "detailedPlacement":"Player"}' class="player-nav-item" href="//www.rte.ie/player/">Player</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"tv","creation":"top", "variant":"8", "format":"nav", "url":"TV", "detailedPlacement":"TV"}' class="tv-nav-item" href="//www.rte.ie/tv/">TV</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"radio","creation":"top", "variant":"9", "format":"nav", "url":"Radio", "detailedPlacement":"Radio"}' class="radio-nav-item" href="//www.rte.ie/radio/">Radio</a></li>
<li class="weather-link"><a data-ati-tracking='{"campaign":"header","generalPlacement":"weather","creation":"top", "variant":"10", "format":"nav", "url":"Weather", "detailedPlacement":"Weather"}' href="//www.rte.ie/weather/">Weather <span class="mobile-weather-widget"><span class="icon"></span><span class="temperature"></span></span></a></li>
</ul>
<ul class="show-for-small-only">
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"archives","creation":"end", "variant":"16", "format":"nav", "url":"Archives", "detailedPlacement":"Archives"}' href="https://www.rte.ie/archives/">Archives</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"brainstorm","creation":"end", "variant":"10", "format":"nav", "url":"RTÉ Brainstorm", "detailedPlacement":"Brainstorm"}' href="https://www.rte.ie/brainstorm/">Brainstorm</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"gaeilge","creation":"end", "variant":"8", "format":"nav", "url":"Gaeilge", "detailedPlacement":"Gaeilge"}' href="https://www.rte.ie/gaeilge/">Gaeilge</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"history","creation":"end", "variant":"10", "format":"nav", "url":"History", "detailedPlacement":"History"}' href="https://www.rte.ie/history/">History</a></li>
</ul>
</nav>
<div class="small-12 columns nav more-nav-mobile">
<div class="large-2 medium-4 columns">
<ul class="weather-widget-container">
<li class="show-for-medium">
<a data-ati-tracking='{"campaign":"header","generalPlacement":"weather","creation":"top", "variant":"0", "format":"nav", "url":"Weather", "detailedPlacement":"Weather"}' class="weather-widget" href="/weather/">
<span class="warning"></span>
<span class="link">Weather</span>
<span class="icon"></span>
<span class="temperature"></span>
</a>
</li>
</ul>
<div class="menu-heading">Discover<i class="arrow_"></i></div>
<ul class="first">
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"archives","creation":"end", "variant":"16", "format":"nav", "url":"Archives", "detailedPlacement":"Archives"}' href="https://www.rte.ie/archives/">RTÉ Archives</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"brainstorm","creation":"end", "variant":"10", "format":"nav", "url":"RTÉ Brainstorm", "detailedPlacement":"Brainstorm"}' href="https://www.rte.ie/brainstorm/">RTÉ Brainstorm</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"history","creation":"end", "variant":"10", "format":"nav", "url":"History", "detailedPlacement":"History"}' href="https://www.rte.ie/history/">History</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"gaeilge","creation":"end", "variant":"8", "format":"nav", "url":"Gaeilge", "detailedPlacement":"Gaeilge"}' href="https://www.rte.ie/gaeilge/">Gaeilge</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"learn","creation":"top", "variant":"16", "format":"nav", "url":"RTÉ Learn", "detailedPlacement":"Eile"}' href="https://www.rte.ie/learn">RT&Eacute; Learn</a></li>
</ul>
</div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Watch<i class="arrow_"></i></div>
<ul>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"player","creation":"end", "variant":"11", "format":"nav", "url":"Player", "detailedPlacement":"Player"}' href="https://www.rte.ie/player/">RTÉ Player</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"tv","creation":"end", "variant":"13", "format":"nav", "url":"TV", "detailedPlacement":"TV"}' href="https://www.rte.ie/tv/">TV</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"rteone","creation":"end", "variant":"13", "format":"nav", "url":"rteone", "detailedPlacement":"rteone"}' href="https://www.rte.ie/player/onnow/66546216066">RTÉ One</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"rte2","creation":"end", "variant":"13", "format":"nav", "url":"rte2", "detailedPlacement":"rte2"}' href="https://www.rte.ie/player/onnow/66546216064">RTÉ2</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"rnn","creation":"end", "variant":"13", "format":"nav", "url":"rnn", "detailedPlacement":"rnn"}' href="https://www.rte.ie/player/onnow/66546216065">RTÉ News</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"rnn","creation":"end", "variant":"13", "format":"nav", "url":"rnn", "detailedPlacement":"rnn"}' href="https://www.rte.ie/player/onnow/66546216063">RTÉjr</a></li>
</ul>
</div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Listen<i class="arrow_"></i></div>
<ul>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"radio","creation":"end", "variant":"14", "format":"nav", "url":"Radio", "detailedPlacement":"Radio"}' href="https://www.rte.ie/radio/">Radio</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"podcasts","creation":"end", "variant":"15", "format":"nav", "url":"Podcasts", "detailedPlacement":"Podcasts"}' href="https://www.rte.ie/eile/podcasts/">Podcasts</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"radio1","creation":"end", "variant":"15", "format":"nav", "url":"radio1", "detailedPlacement":"radio1"}' href="https://www.rte.ie/radio1/">RTÉ Radio 1</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"2fm","creation":"end", "variant":"15", "format":"nav", "url":"2fm", "detailedPlacement":"2fm"}' href="https://2fm.rte.ie/">RTÉ 2FM</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"lyricfm","creation":"end", "variant":"15", "format":"nav", "url":"lyricfm", "detailedPlacement":"lyricfm"}' href="https://www.rte.ie/lyricfm/">RTÉ lyric fm</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"rnag","creation":"end", "variant":"15", "format":"nav", "url":"rnag", "detailedPlacement":"rnag"}' href="https://www.rte.ie/rnag/">RTÉ Raidió na Gaeltachta</a></li>
</ul>
</div>
<div class="show-for-medium blank"></div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Services<i class="arrow_"></i></div>
<ul>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"No Title","creation":"end", "variant":"17", "format":"nav", "url":"Orchestras", "detailedPlacement":"Orchestras"}' href="https://www.rte.ie/orchestras/">Orchestras</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"weather","creation":"end", "variant":"7", "format":"nav", "url":"Weather", "detailedPlacement":"Weather"}' href="https://www.rte.ie/weather/">RTÉ Weather</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"lotto","creation":"end", "variant":"20", "format":"nav", "url":"lotto", "detailedPlacement":"Lotto"}' href="https://www.rte.ie/lotto/">Lotto</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"century ireland","creation":"end", "variant":"19", "format":"nav", "url":"Century Ireland", "detailedPlacement":""}' href="https://www.rte.ie/centuryireland/">Century Ireland</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"orchestras","creation":"end", "variant":"18", "format":"nav", "url":"Shop", "detailedPlacement":""}' href="https://www.rte.ie/shop/">RTÉ Shop</a></li>
</ul>
<div class="menu-heading youth">Kids & Teens<i class="arrow_"></i></div>
<ul>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"trte","creation":"end", "variant":"21", "format":"nav", "url":"TRTE", "detailedPlacement":"TRTE"}' href="https://trte.rte.ie/homepage/">TRTÉ</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"rtejr","creation":"end", "variant":"22", "format":"nav", "url":"RTEJr", "detailedPlacement":"RTEJr"}' href="https://rtejr.rte.ie/home/">RTÉjr</a></li>
</ul>
</div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Help<i class="arrow_"></i></div>
<ul>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"contact","creation":"end", "variant":"23", "format":"nav", "url":"Contact", "detailedPlacement":""}' href="https://about.rte.ie/contact/contact-details/">Contact</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"feedback","creation":"end", "variant":"24", "format":"nav", "url":"Feedback", "detailedPlacement":""}' href="https://about.rte.ie/contact/feedback-complaints/">Feedback</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"policies","creation":"end", "variant":"25", "format":"nav", "url":"Policies", "detailedPlacement":""}' href="https://about.rte.ie/reports-and-policies/policies-and-guidelines/">Policies and Reports</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"complaints","creation":"end", "variant":"26", "format":"nav", "url":"Complaints", "detailedPlacement":""}' href="https://about.rte.ie/contact/complaints/">Complaints</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"terms","creation":"end", "variant":"27", "format":"nav", "url":"Terms & Conditions", "detailedPlacement":""}' href="https://about.rte.ie/wp-content/uploads/2019/07/Terms-and-Conditions-for-RTE.ie_.pdf">Terms & Conditions</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"policies-guidelines","creation":"end", "variant":"28", "format":"nav", "url":"Individual Rights Guide", "detailedPlacement":""}' href="https://about.rte.ie/wp-content/uploads/2019/07/RT%C3%89-Data-Protection-Individual-Rights-Guide.pdf">Individual Rights Guide</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"policies-guidelines","creation":"end", "variant":"29", "format":"nav", "url":"RTÉ Privacy Policy", "detailedPlacement":""}' href="https://about.rte.ie/reports-and-policies/privacy-policy/">Privacy Policy</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"cookie-policy","creation":"end", "variant":"30", "format":"nav", "url":"RTÉ Privacy Policy", "detailedPlacement":""}' href="https://about.rte.ie/reports-and-policies/cookie-policy/">Cookie Policy</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":" Freedom-Information","creation":"end", "variant":"31", "format":"nav", "url":"Freedom Information", "detailedPlacement":""}' href=" https://about.rte.ie/freedom-of-information-foi/what-is-freedom-of-information/"> Freedom of Information </a></li>
</ul>
</div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Information<i class="arrow_"></i></div>
<ul>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"about","creation":"end", "variant":"32", "format":"nav", "url":"About", "detailedPlacement":""}' href="https://www.rte.ie/about/">About RTÉ</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"tv licence","creation":"end", "variant":"33", "format":"nav", "url":"TV Licence", "detailedPlacement":""}' href="https://www.tvlicence.ie/home/tv-licence-home.html">TV Licence</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"No Title","creation":"end", "variant":"34", "format":"nav", "url":"Careers", "detailedPlacement":""}' href="https://about.rte.ie/working-with-rte/vacancies/">Vacancies</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"annual report","creation":"end", "variant":"35", "format":"nav", "url":"Annual Report", "detailedPlacement":""}' href="https://www.rte.ie/about/en/policies-and-reports/annual-reports/">Latest Annual Report</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"mediasales","creation":"end", "variant":"36", "format":"nav", "url":"Media Sales", "detailedPlacement":""}' href="https://www.rte.ie/mediasales/">Advertise with RTÉ</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"No Title","creation":"end", "variant":"37", "format":"nav", "url":"2rn", "detailedPlacement":""}' href="https://www.2rn.ie/">2rn</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"No Title","creation":"end", "variant":"38", "format":"nav", "url":"Saorview", "detailedPlacement":""}' href="https://www.saorview.ie/">Saorview</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"No Title","creation":"end", "variant":"39", "format":"nav", "url":"Newsletters", "detailedPlacement":""}' href="https://www.rte.ie/newsletters/">Newsletters</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"No Title","creation":"end", "variant":"40", "format":"nav", "url":"RTÉ Supporting the Arts", "detailedPlacement":""}' href="https://about.rte.ie/supporting-the-arts/about-rte-supporting-the-arts/">RTÉ Supporting the Arts</a></li>
</ul>
</div>
</div>
</div>
<div class="secondary-nav-container" id="global-secondary-nav">
<div class="row nav-header-more">
<div class="large-2 medium-4 columns">
<ul class="weather-widget-container">
<li class="show-for-medium">
<a data-ati-tracking='{"campaign":"header","generalPlacement":"weather","creation":"top", "variant":"0", "format":"nav", "url":"Weather", "detailedPlacement":"Weather"}' class="weather-widget" href="/weather/">
<span class="warning"></span>
<span class="link">Weather</span>
<span class="icon"></span>
<span class="temperature"></span>
</a>
</li>
</ul>
<div class="menu-heading">Discover<i class="arrow_"></i></div>
<ul class="first">
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"archives","creation":"end", "variant":"16", "format":"nav", "url":"Archives", "detailedPlacement":"Archives"}' href="https://www.rte.ie/archives/">RTÉ Archives</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"brainstorm","creation":"end", "variant":"10", "format":"nav", "url":"RTÉ Brainstorm", "detailedPlacement":"Brainstorm"}' href="https://www.rte.ie/brainstorm/">RTÉ Brainstorm</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"history","creation":"end", "variant":"10", "format":"nav", "url":"History", "detailedPlacement":"History"}' href="https://www.rte.ie/history/">History</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"gaeilge","creation":"end", "variant":"8", "format":"nav", "url":"Gaeilge", "detailedPlacement":"Gaeilge"}' href="https://www.rte.ie/gaeilge/">Gaeilge</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"learn","creation":"top", "variant":"16", "format":"nav", "url":"RTÉ Learn", "detailedPlacement":"Eile"}' href="https://www.rte.ie/learn">RT&Eacute; Learn</a></li>
</ul>
</div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Watch<i class="arrow_"></i></div>
<ul>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"player","creation":"end", "variant":"11", "format":"nav", "url":"Player", "detailedPlacement":"Player"}' href="https://www.rte.ie/player/">RTÉ Player</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"tv","creation":"end", "variant":"13", "format":"nav", "url":"TV", "detailedPlacement":"TV"}' href="https://www.rte.ie/tv/">TV</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"rteone","creation":"end", "variant":"13", "format":"nav", "url":"rteone", "detailedPlacement":"rteone"}' href="https://www.rte.ie/player/onnow/66546216066">RTÉ One</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"rte2","creation":"end", "variant":"13", "format":"nav", "url":"rte2", "detailedPlacement":"rte2"}' href="https://www.rte.ie/player/onnow/66546216064">RTÉ2</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"rnn","creation":"end", "variant":"13", "format":"nav", "url":"rnn", "detailedPlacement":"rnn"}' href="https://www.rte.ie/player/onnow/66546216065">RTÉ News</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"rnn","creation":"end", "variant":"13", "format":"nav", "url":"rnn", "detailedPlacement":"rnn"}' href="https://www.rte.ie/player/onnow/66546216063">RTÉjr</a></li>
</ul>
</div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Listen<i class="arrow_"></i></div>
<ul>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"radio","creation":"end", "variant":"14", "format":"nav", "url":"Radio", "detailedPlacement":"Radio"}' href="https://www.rte.ie/radio/">Radio</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"podcasts","creation":"end", "variant":"15", "format":"nav", "url":"Podcasts", "detailedPlacement":"Podcasts"}' href="https://www.rte.ie/eile/podcasts/">Podcasts</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"radio1","creation":"end", "variant":"15", "format":"nav", "url":"radio1", "detailedPlacement":"radio1"}' href="https://www.rte.ie/radio1/">RTÉ Radio 1</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"2fm","creation":"end", "variant":"15", "format":"nav", "url":"2fm", "detailedPlacement":"2fm"}' href="https://2fm.rte.ie/">RTÉ 2FM</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"lyricfm","creation":"end", "variant":"15", "format":"nav", "url":"lyricfm", "detailedPlacement":"lyricfm"}' href="https://www.rte.ie/lyricfm/">RTÉ lyric fm</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"rnag","creation":"end", "variant":"15", "format":"nav", "url":"rnag", "detailedPlacement":"rnag"}' href="https://www.rte.ie/rnag/">RTÉ Raidió na Gaeltachta</a></li>
</ul>
</div>
<div class="show-for-medium blank"></div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Services<i class="arrow_"></i></div>
<ul>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"No Title","creation":"end", "variant":"17", "format":"nav", "url":"Orchestras", "detailedPlacement":"Orchestras"}' href="https://www.rte.ie/orchestras/">Orchestras</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"weather","creation":"end", "variant":"7", "format":"nav", "url":"Weather", "detailedPlacement":"Weather"}' href="https://www.rte.ie/weather/">RTÉ Weather</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"lotto","creation":"end", "variant":"20", "format":"nav", "url":"lotto", "detailedPlacement":"Lotto"}' href="https://www.rte.ie/lotto/">Lotto</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"century ireland","creation":"end", "variant":"19", "format":"nav", "url":"Century Ireland", "detailedPlacement":""}' href="https://www.rte.ie/centuryireland/">Century Ireland</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"orchestras","creation":"end", "variant":"18", "format":"nav", "url":"Shop", "detailedPlacement":""}' href="https://www.rte.ie/shop/">RTÉ Shop</a></li>
</ul>
<div class="menu-heading youth">Kids & Teens<i class="arrow_"></i></div>
<ul>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"trte","creation":"end", "variant":"21", "format":"nav", "url":"TRTE", "detailedPlacement":"TRTE"}' href="https://trte.rte.ie/homepage/">TRTÉ</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"rtejr","creation":"end", "variant":"22", "format":"nav", "url":"RTEJr", "detailedPlacement":"RTEJr"}' href="https://rtejr.rte.ie/home/">RTÉjr</a></li>
</ul>
</div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Help<i class="arrow_"></i></div>
<ul>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"contact","creation":"end", "variant":"23", "format":"nav", "url":"Contact", "detailedPlacement":""}' href="https://about.rte.ie/contact/contact-details/">Contact</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"feedback","creation":"end", "variant":"24", "format":"nav", "url":"Feedback", "detailedPlacement":""}' href="https://about.rte.ie/contact/feedback-complaints/">Feedback</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"policies","creation":"end", "variant":"25", "format":"nav", "url":"Policies", "detailedPlacement":""}' href="https://about.rte.ie/reports-and-policies/policies-and-guidelines/">Policies and Reports</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"complaints","creation":"end", "variant":"26", "format":"nav", "url":"Complaints", "detailedPlacement":""}' href="https://about.rte.ie/contact/complaints/">Complaints</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"terms","creation":"end", "variant":"27", "format":"nav", "url":"Terms & Conditions", "detailedPlacement":""}' href="https://about.rte.ie/wp-content/uploads/2019/07/Terms-and-Conditions-for-RTE.ie_.pdf">Terms & Conditions</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"policies-guidelines","creation":"end", "variant":"28", "format":"nav", "url":"Individual Rights Guide", "detailedPlacement":""}' href="https://about.rte.ie/wp-content/uploads/2019/07/RT%C3%89-Data-Protection-Individual-Rights-Guide.pdf">Individual Rights Guide</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"policies-guidelines","creation":"end", "variant":"29", "format":"nav", "url":"RTÉ Privacy Policy", "detailedPlacement":""}' href="https://about.rte.ie/reports-and-policies/privacy-policy/">Privacy Policy</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"cookie-policy","creation":"end", "variant":"30", "format":"nav", "url":"RTÉ Privacy Policy", "detailedPlacement":""}' href="https://about.rte.ie/reports-and-policies/cookie-policy/">Cookie Policy</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":" Freedom-Information","creation":"end", "variant":"31", "format":"nav", "url":"Freedom Information", "detailedPlacement":""}' href=" https://about.rte.ie/freedom-of-information-foi/what-is-freedom-of-information/"> Freedom of Information </a></li>
</ul>
</div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Information<i class="arrow_"></i></div>
<ul>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"about","creation":"end", "variant":"32", "format":"nav", "url":"About", "detailedPlacement":""}' href="https://www.rte.ie/about/">About RTÉ</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"tv licence","creation":"end", "variant":"33", "format":"nav", "url":"TV Licence", "detailedPlacement":""}' href="https://www.tvlicence.ie/home/tv-licence-home.html">TV Licence</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"No Title","creation":"end", "variant":"34", "format":"nav", "url":"Careers", "detailedPlacement":""}' href="https://about.rte.ie/working-with-rte/vacancies/">Vacancies</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"annual report","creation":"end", "variant":"35", "format":"nav", "url":"Annual Report", "detailedPlacement":""}' href="https://www.rte.ie/about/en/policies-and-reports/annual-reports/">Latest Annual Report</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"mediasales","creation":"end", "variant":"36", "format":"nav", "url":"Media Sales", "detailedPlacement":""}' href="https://www.rte.ie/mediasales/">Advertise with RTÉ</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"No Title","creation":"end", "variant":"37", "format":"nav", "url":"2rn", "detailedPlacement":""}' href="https://www.2rn.ie/">2rn</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"No Title","creation":"end", "variant":"38", "format":"nav", "url":"Saorview", "detailedPlacement":""}' href="https://www.saorview.ie/">Saorview</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"No Title","creation":"end", "variant":"39", "format":"nav", "url":"Newsletters", "detailedPlacement":""}' href="https://www.rte.ie/newsletters/">Newsletters</a></li>
<li><a data-ati-tracking='{"campaign":"header","generalPlacement":"No Title","creation":"end", "variant":"40", "format":"nav", "url":"RTÉ Supporting the Arts", "detailedPlacement":""}' href="https://about.rte.ie/supporting-the-arts/about-rte-supporting-the-arts/">RTÉ Supporting the Arts</a></li>
</ul>
</div>
</div>
</div>
<script src="https://www.rte.ie/djstatic/dotie/js/header-scripts.js?v=20201110v5"></script>
<script src="https://www.rte.ie/djstatic/dotie/auth/js/header-script.js?v=20201110v5"></script>
</div>
<div style="text-align: center">
<div id="gpt-top-leaderboard"></div>
</div>

<div id="page-wrap">


<nav id="nav-menu">
<span id="close-menu"></span>
<ul id="main-menu" class="menu-nav "><li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://2fm.rte.ie/#home">Home</a></li><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://2fm.rte.ie/news/">News</a></li><li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://2fm.rte.ie/#work">2FM Shows</a></li><li id="menu-item-10751" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://2fm.rte.ie/2020/04/27/youok/">You Ok?</a></li><li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://2fm.rte.ie/category/competitions/">Competitions</a></li><li id="menu-item-9745" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://2fm.ie/rising">2FM Rising</a></li><li id="menu-item-6093" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://2fm.rte.ie/the-collective/">The Collective</a></li><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://2fm.rte.ie/#contact">Contact</a></li><li id="menu-item-10544" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.instagram.com/rte2fm/?hl=en">2FM Instagram</a></li></ul> </nav>

<div id="blog-banner" class="blog-home video-place parallax" style="background-image: url(https://2fm.rte.ie/wp-content/uploads/2016/01/Blog_screen_hero.jpg)">
<div class="head-ct">
<div class="home-content" id="home-content">

<div class="col-xs-12 js-slide-content">
<div class="item">
<h2>Sound of the Nation</h2> </div>
</div>
<h3 class="js-intro-desc" style="display:none">News & Competitions</h3>
</div>

</div>
</div>

<header id="header">
<div class="container">

<h1 class="logo">
<a href="https://2fm.rte.ie" style="width: 145px;height: 43px" class="logo-image" title="RTÉ 2FM"><img src="https://2fm.rte.ie/wp-content/uploads/2015/12/rte2FM_Lockup_@2x.png"></a>
<a href="https://2fm.rte.ie" style="width: 145px;height: 43px" class="logo-image-sticky" title="RTÉ 2FM"><img src="https://2fm.rte.ie/wp-content/uploads/2015/12/rte2FM_Lockup_@2x.png"></a>
</h1>

<div class="listenliveNav">
<a target="_blank" href="https://www.rte.ie/radio/radioplayer/html5/#/2fm" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=no,resizable=no,width=750,height=750');return false;">
<h3>Listen live</h3>
</a>
</div>

<span id="button-menu">
<i class="icon"></i>
<i class="icon"></i>
<i class="icon"></i>
</span>
</div>
</header> 
<div id="main">

<div id="content-blog">
<div class="container">
<div class="row">

<div class="col-md-8">

<div class="blog-item">
<div class="blog-list-img">
<img src="https://2fm.rte.ie/wp-content/uploads/2019/12/Golden-Ticket-2FM-Web-Banner-v2.png" alt="THE 2FM GOLDEN TICKET IS BACK!">
</div>
<div class="blog-title">
<span class="fa fa-link"></span>
<h1 title="THE 2FM GOLDEN TICKET IS BACK!">THE 2FM GOLDEN TICKET IS BACK!</h1>
<div class="metabox">
<ul>
<li>
Posted by <a href="https://2fm.rte.ie/author/james-hartigan/">JJ</a>
</li>
<li>
No Tags </li>
<li>
Categories: <a href="https://2fm.rte.ie/category/2fmlive/" rel="category tag">#2FMLIVE</a>, <a href="https://2fm.rte.ie/category/competitions/" rel="category tag">Competitions</a> </li>
<li>
<a href="#">0 Comments</a>
</li>
</ul>
</div>
</div>
<div class="blog-descript">
<h3 class="paragraph" style="text-align: left;" align="center"><span class="normaltextrun"><b>The 2FM Christmas Appeal in aid of the ISPCC 2020</b></span><span class="eop"><b><span lang="EN-US"> </span></b></span><b></b></h3>
<p style="text-align: center;"><span id="more-9616"></span></p>
<p><strong>By now we should be ramping up for the biggest night of the year for the station – </strong></p>
<p><strong>the 2FM Xmas Ball in aid of the ISPCC, live in 3Arena! </strong></p>
<p><strong>It sells out every single year.</strong><strong> </strong></p>
<p><strong>And that means an incredible half a million euro going straight to fund the work of the ISPCC </strong></p>
<p><strong>This year as you know there are no gigs. There is no Xmas Ball.  </strong></p>
<p><strong>But there is still the chance to help raise as much money as possible for the ISPCC.  </strong></p>
<p><em><strong>Right now, a simple €4 donation to the ISPCC could get one of you the most amazing prize of the whole year on 2FM.</strong></em></p>
<p><strong>That’s because we’ve got The Golden Ticket&#8230; to the very best gigs in Ireland for a whole year – when gigs return.</strong></p>
<p>&nbsp;</p>
<p><img class="aligncenter size-large wp-image-10990" src="https://2fm.rte.ie/wp-content/uploads/2019/12/Golden-Ticket-Web-1024x576.png" alt="" width="900" height="506" srcset="https://2fm.rte.ie/wp-content/uploads/2019/12/Golden-Ticket-Web-1024x576.png 1024w, https://2fm.rte.ie/wp-content/uploads/2019/12/Golden-Ticket-Web-300x169.png 300w, https://2fm.rte.ie/wp-content/uploads/2019/12/Golden-Ticket-Web-768x432.png 768w, https://2fm.rte.ie/wp-content/uploads/2019/12/Golden-Ticket-Web-370x208.png 370w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p>That means a pass for you <i>and a friend</i> to  <strong>ALL</strong>  the big gigs in  <strong>3Arena</strong>  for  <strong><i>a whole year</i></strong>  as well as tickets to  <strong>Longitude </strong><i>AND</i> <strong> Electric Picnic </strong> <i>and</i>  <strong>ALL MCD</strong> outdoor gigs!</p>
<p>And you can be sure that when the gigs come back every top act in the world will be coming to play.</p>
<p><img class="aligncenter" src="https://hips.hearstapps.com/digitalspyuk.cdnds.net/17/12/1490117729-giphy.gif" alt="Image result for westlife christmas gif" /></p>
<p class="p5" style="text-align: center;"><span class="s1"><b> </b></span></p>
<p class="p6" style="text-align: center;"><span class="s2"><b>⬇</b></span><span class="s1"><b> HERE&#8217;S HOW TO ENTER </b></span><span class="s2"><b>⬇</b></span></p>
<p style="text-align: center;">Text the word <strong>2fmball  - </strong>all joined up, caps or lower case, doesn’t matter<strong>!</strong></p>
<p style="text-align: center;">No names or addresses needed&#8230; <strong>to 50300 </strong>and that’s all there is to it!</p>
<p style="text-align: center;"><img src="https://media0.giphy.com/media/UPTVou6MmGXDi/giphy.gif" alt="Mariah Carey Christmas GIF" /></p>
<p style="text-align: center;"><strong>Your donation text cost €4! ISPCC will receive a minimum of €3.60.</strong></p>
<p style="text-align: center;"><strong>The service provider is LIKECHARITY. Helpline: 0766805278</strong></p>
<p style="text-align: center;"><strong>Text 2fmball to 50300!!</strong></p>
<p style="text-align: center;">You can enter up to <em>four times</em> in 24 hours with each donation entry costing €4.</p>
<p style="text-align: center;"><span style="color: #ff0000;">Unfortunately, the text number for the Golden Ticket is not available in Northern Ireland. </span></p>
<p style="text-align: center;">We’ll pick a winner live on 2fm on the Jenny Greene show on Friday, December 4<sup>th</sup> &#8211; and <em>you MUST answer the phone to win!</em></p>
<p>&nbsp;</p>
<p><img class="aligncenter size-large wp-image-10990" src="https://2fm.rte.ie/wp-content/uploads/2019/12/Golden-Ticket-Web-1024x576.png" alt="" width="900" height="506" srcset="https://2fm.rte.ie/wp-content/uploads/2019/12/Golden-Ticket-Web-1024x576.png 1024w, https://2fm.rte.ie/wp-content/uploads/2019/12/Golden-Ticket-Web-300x169.png 300w, https://2fm.rte.ie/wp-content/uploads/2019/12/Golden-Ticket-Web-768x432.png 768w, https://2fm.rte.ie/wp-content/uploads/2019/12/Golden-Ticket-Web-370x208.png 370w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<h3 style="text-align: center;">For Terms &amp; Conditions click <a href="https://2fm.rte.ie/competitions/terms-and-conditions/">HERE</a></h3>
<blockquote>
<p class="p1" style="text-align: left;">
</blockquote>
</div>
</div>




</div>
<div class="col-md-3 col-md-offset-1 blog-list-right">
<div id="gpt-mpu"></div>
<aside id="rtesp_widget-2" class="widget rtesp_Widget sidebar-module-inset"> <aside id="search-2" class="widget widget_search sidebar-module-inset"><form action="https://2fm.rte.ie/" method="get">
<input type="text" name="s" id="se" onfocus="if(this.value == 'To seach type and hit enter') { this.value = ''; }" onblur="if(this.value == '') { this.value = 'To seach type and hit enter'; }" value="To seach type and hit enter" />
</form>
</aside> <aside id="recent-posts-2" class="widget widget_recent_entries sidebar-module-inset"> <h2 class="title-right-blog">Recent Posts</h2> <ul>
<li>
<a href="https://2fm.rte.ie/2020/11/27/salvation/">Salvation.</a>
<span class="post-date">November 27, 2020</span>
</li>
<li>
<a href="https://2fm.rte.ie/2020/11/26/dua-lipa/">DUA LIPA CHATS TO TRACY</a>
<span class="post-date">November 26, 2020</span>
</li>
<li>
<a href="https://2fm.rte.ie/2020/10/30/tracy-chats-adam-clayton/">Tracy chats to Adam Clayton!</a>
<span class="post-date">October 30, 2020</span>
</li>
<li>
<a href="https://2fm.rte.ie/2020/10/27/2fm-rising-search-2021/">2FM Rising Search 2021</a>
<span class="post-date">October 27, 2020</span>
</li>
<li>
<a href="https://2fm.rte.ie/2020/10/12/jens-hometown-heroes-current-account-credit-union/">Jen&#8217;s Hometown Heroes with Current Account from your Credit Union</a>
<span class="post-date">October 12, 2020</span>
</li>
</ul>
</aside><aside id="archives-2" class="widget widget_archive sidebar-module-inset"><h2 class="title-right-blog">Archives</h2> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='https://2fm.rte.ie/2020/11/'> November 2020 &nbsp;(3)</option>
<option value='https://2fm.rte.ie/2020/10/'> October 2020 &nbsp;(5)</option>
<option value='https://2fm.rte.ie/2020/09/'> September 2020 &nbsp;(6)</option>
<option value='https://2fm.rte.ie/2020/07/'> July 2020 &nbsp;(1)</option>
<option value='https://2fm.rte.ie/2020/06/'> June 2020 &nbsp;(2)</option>
<option value='https://2fm.rte.ie/2020/05/'> May 2020 &nbsp;(3)</option>
<option value='https://2fm.rte.ie/2020/04/'> April 2020 &nbsp;(5)</option>
<option value='https://2fm.rte.ie/2020/03/'> March 2020 &nbsp;(23)</option>
<option value='https://2fm.rte.ie/2020/02/'> February 2020 &nbsp;(25)</option>
<option value='https://2fm.rte.ie/2020/01/'> January 2020 &nbsp;(23)</option>
<option value='https://2fm.rte.ie/2019/12/'> December 2019 &nbsp;(13)</option>
<option value='https://2fm.rte.ie/2019/11/'> November 2019 &nbsp;(21)</option>
<option value='https://2fm.rte.ie/2019/10/'> October 2019 &nbsp;(21)</option>
<option value='https://2fm.rte.ie/2019/09/'> September 2019 &nbsp;(22)</option>
<option value='https://2fm.rte.ie/2019/08/'> August 2019 &nbsp;(16)</option>
<option value='https://2fm.rte.ie/2019/07/'> July 2019 &nbsp;(19)</option>
<option value='https://2fm.rte.ie/2019/06/'> June 2019 &nbsp;(18)</option>
<option value='https://2fm.rte.ie/2019/05/'> May 2019 &nbsp;(21)</option>
<option value='https://2fm.rte.ie/2019/04/'> April 2019 &nbsp;(17)</option>
<option value='https://2fm.rte.ie/2019/03/'> March 2019 &nbsp;(23)</option>
<option value='https://2fm.rte.ie/2019/02/'> February 2019 &nbsp;(14)</option>
<option value='https://2fm.rte.ie/2019/01/'> January 2019 &nbsp;(23)</option>
<option value='https://2fm.rte.ie/2018/12/'> December 2018 &nbsp;(19)</option>
<option value='https://2fm.rte.ie/2018/11/'> November 2018 &nbsp;(30)</option>
<option value='https://2fm.rte.ie/2018/10/'> October 2018 &nbsp;(48)</option>
<option value='https://2fm.rte.ie/2018/09/'> September 2018 &nbsp;(71)</option>
<option value='https://2fm.rte.ie/2018/08/'> August 2018 &nbsp;(25)</option>
<option value='https://2fm.rte.ie/2018/07/'> July 2018 &nbsp;(31)</option>
<option value='https://2fm.rte.ie/2018/06/'> June 2018 &nbsp;(34)</option>
<option value='https://2fm.rte.ie/2018/05/'> May 2018 &nbsp;(65)</option>
<option value='https://2fm.rte.ie/2018/04/'> April 2018 &nbsp;(81)</option>
<option value='https://2fm.rte.ie/2018/03/'> March 2018 &nbsp;(64)</option>
<option value='https://2fm.rte.ie/2018/02/'> February 2018 &nbsp;(73)</option>
<option value='https://2fm.rte.ie/2018/01/'> January 2018 &nbsp;(75)</option>
<option value='https://2fm.rte.ie/2017/12/'> December 2017 &nbsp;(85)</option>
<option value='https://2fm.rte.ie/2017/11/'> November 2017 &nbsp;(121)</option>
<option value='https://2fm.rte.ie/2017/10/'> October 2017 &nbsp;(174)</option>
<option value='https://2fm.rte.ie/2017/09/'> September 2017 &nbsp;(108)</option>
<option value='https://2fm.rte.ie/2017/08/'> August 2017 &nbsp;(65)</option>
<option value='https://2fm.rte.ie/2017/07/'> July 2017 &nbsp;(63)</option>
<option value='https://2fm.rte.ie/2017/06/'> June 2017 &nbsp;(65)</option>
<option value='https://2fm.rte.ie/2017/05/'> May 2017 &nbsp;(79)</option>
<option value='https://2fm.rte.ie/2017/04/'> April 2017 &nbsp;(69)</option>
<option value='https://2fm.rte.ie/2017/03/'> March 2017 &nbsp;(79)</option>
<option value='https://2fm.rte.ie/2017/02/'> February 2017 &nbsp;(124)</option>
<option value='https://2fm.rte.ie/2017/01/'> January 2017 &nbsp;(106)</option>
<option value='https://2fm.rte.ie/2016/12/'> December 2016 &nbsp;(107)</option>
<option value='https://2fm.rte.ie/2016/11/'> November 2016 &nbsp;(115)</option>
<option value='https://2fm.rte.ie/2016/10/'> October 2016 &nbsp;(110)</option>
<option value='https://2fm.rte.ie/2016/09/'> September 2016 &nbsp;(137)</option>
<option value='https://2fm.rte.ie/2016/08/'> August 2016 &nbsp;(138)</option>
<option value='https://2fm.rte.ie/2016/07/'> July 2016 &nbsp;(118)</option>
<option value='https://2fm.rte.ie/2016/06/'> June 2016 &nbsp;(77)</option>
<option value='https://2fm.rte.ie/2016/05/'> May 2016 &nbsp;(41)</option>
<option value='https://2fm.rte.ie/2016/04/'> April 2016 &nbsp;(50)</option>
<option value='https://2fm.rte.ie/2016/03/'> March 2016 &nbsp;(71)</option>
<option value='https://2fm.rte.ie/2016/02/'> February 2016 &nbsp;(70)</option>
<option value='https://2fm.rte.ie/2016/01/'> January 2016 &nbsp;(60)</option>
<option value='https://2fm.rte.ie/2015/12/'> December 2015 &nbsp;(1)</option>
</select>
</aside><aside id="categories-2" class="widget widget_categories sidebar-module-inset"><h2 class="title-right-blog">Categories</h2><form action="https://2fm.rte.ie" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="223">#2FMLIVE&nbsp;&nbsp;(28)</option>
<option class="level-0" value="106">2FM at The Picnic&nbsp;&nbsp;(13)</option>
<option class="level-0" value="208">2FM Ents&nbsp;&nbsp;(359)</option>
<option class="level-0" value="380">2FM RISING&nbsp;&nbsp;(11)</option>
<option class="level-0" value="129">2FMOSCARS&nbsp;&nbsp;(10)</option>
<option class="level-0" value="24">Breakfast Republic&nbsp;&nbsp;(441)</option>
<option class="level-0" value="104">Chris and Ciara&nbsp;&nbsp;(105)</option>
<option class="level-0" value="12">Comedy&nbsp;&nbsp;(66)</option>
<option class="level-0" value="9">Competitions&nbsp;&nbsp;(1)</option>
<option class="level-0" value="117">Conor Behan&nbsp;&nbsp;(121)</option>
<option class="level-0" value="49">Dan Hegarty&nbsp;&nbsp;(472)</option>
<option class="level-0" value="199">Debates&nbsp;&nbsp;(1)</option>
<option class="level-0" value="532">Driving Home With&nbsp;&nbsp;(2)</option>
<option class="level-0" value="105">Entertainment&nbsp;&nbsp;(81)</option>
<option class="level-0" value="126">game on&nbsp;&nbsp;(4)</option>
<option class="level-0" value="895">Jen at 10&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1021">Jenny Greene on 2FM&nbsp;&nbsp;(6)</option>
<option class="level-0" value="569">Mind Yourself&nbsp;&nbsp;(1)</option>
<option class="level-0" value="30">Movies&nbsp;&nbsp;(38)</option>
<option class="level-0" value="10">Music&nbsp;&nbsp;(127)</option>
<option class="level-0" value="348">No Filter&nbsp;&nbsp;(7)</option>
<option class="level-0" value="139">Originators&nbsp;&nbsp;(7)</option>
<option class="level-0" value="141">Podcasts&nbsp;&nbsp;(8)</option>
<option class="level-0" value="601">Represent&nbsp;&nbsp;(1)</option>
<option class="level-0" value="53">Revolution Radio&nbsp;&nbsp;(2)</option>
<option class="level-0" value="125">Rising Artists&nbsp;&nbsp;(17)</option>
<option class="level-0" value="32">Sport&nbsp;&nbsp;(3)</option>
<option class="level-0" value="644">Stephen Byrne&nbsp;&nbsp;(1)</option>
<option class="level-0" value="17">Studio 8&nbsp;&nbsp;(5)</option>
<option class="level-0" value="1178">Tara Stewart&nbsp;&nbsp;(6)</option>
<option class="level-0" value="48">The Dave Fanning Show&nbsp;&nbsp;(169)</option>
<option class="level-0" value="97">The Eoghan Mc Dermott Show&nbsp;&nbsp;(575)</option>
<option class="level-0" value="427">The Meat&nbsp;&nbsp;(2)</option>
<option class="level-0" value="25">The Nicky Byrne Show with Jenny Greene&nbsp;&nbsp;(171)</option>
<option class="level-0" value="103">The Will Leahy Show&nbsp;&nbsp;(4)</option>
<option class="level-0" value="138">the-collective&nbsp;&nbsp;(20)</option>
<option class="level-0" value="33">Tracy Clifford&nbsp;&nbsp;(105)</option>
<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(577)</option>
<option class="level-0" value="23">Your Stuff&nbsp;&nbsp;(2)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside> </div>
</div>
</div>
</div>

</div>


<footer id="footer" class="footer">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="footer-content">
<i id="scroll-top" class="awe-icon fa fa-angle-double-up"></i>
<div class="share"><a href="https://www.facebook.com/2fmofficial" class="wow fadeInLeft" data-wow-delay="0.6"><i class="awe-icon fa fa-facebook"></i></a><a href="https://twitter.com/rte2fm" class="wow fadeInLeft" data-wow-delay="1"><i class="awe-icon fa fa-twitter"></i></a><a href="https://www.instagram.com/rte2fm/" class="wow fadeInLeft" data-wow-delay="1.4"><i class="awe-icon fa fa-instagram"></i></a><a href="https://www.youtube.com/user/RTE2fm" class="wow fadeInLeft" data-wow-delay="2.4"><i class="awe-icon fa fa-youtube"></i></a></div> <p class="site-info">
<span style="color: #898989;  text-transform: none;">© RTÉ 2015-RTÉ Commercial Enterprises Ltd, Registration No: 155076</span> </p>
</div>
</div>
</div>
</div>
</footer>
<footer class="rte-global-footer rte_foundation">
<div class="row more-links">
<div class="large-2 medium-4 columns">
<ul class="weather-widget-container">
<li class="show-for-medium">
<a data-ati-tracking='{"campaign":"footer","generalPlacement":"weather","creation":"top", "variant":"0", "format":"nav", "url":"Weather", "detailedPlacement":"Weather"}' class="weather-widget" href="/weather/">
<span class="warning"></span>
<span class="link">Weather</span>
<span class="icon"></span>
<span class="temperature"></span>
</a>
</li>
</ul>
<div class="menu-heading">Discover<i class="arrow_"></i></div>
<ul class="first">
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"archives","creation":"end", "variant":"16", "format":"nav", "url":"Archives", "detailedPlacement":"Archives"}' href="https://www.rte.ie/archives/">RTÉ Archives</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"brainstorm","creation":"end", "variant":"10", "format":"nav", "url":"RTÉ Brainstorm", "detailedPlacement":"Brainstorm"}' href="https://www.rte.ie/brainstorm/">RTÉ Brainstorm</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"history","creation":"end", "variant":"10", "format":"nav", "url":"History", "detailedPlacement":"History"}' href="https://www.rte.ie/history/">History</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"gaeilge","creation":"end", "variant":"8", "format":"nav", "url":"Gaeilge", "detailedPlacement":"Gaeilge"}' href="https://www.rte.ie/gaeilge/">Gaeilge</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"learn","creation":"top", "variant":"16", "format":"nav", "url":"RTÉ Learn", "detailedPlacement":"Eile"}' href="https://www.rte.ie/learn">RT&Eacute; Learn</a></li>
</ul>
</div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Watch<i class="arrow_"></i></div>
<ul>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"player","creation":"end", "variant":"11", "format":"nav", "url":"Player", "detailedPlacement":"Player"}' href="https://www.rte.ie/player/">RTÉ Player</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"tv","creation":"end", "variant":"13", "format":"nav", "url":"TV", "detailedPlacement":"TV"}' href="https://www.rte.ie/tv/">TV</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"rteone","creation":"end", "variant":"13", "format":"nav", "url":"rteone", "detailedPlacement":"rteone"}' href="https://www.rte.ie/player/onnow/66546216066">RTÉ One</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"rte2","creation":"end", "variant":"13", "format":"nav", "url":"rte2", "detailedPlacement":"rte2"}' href="https://www.rte.ie/player/onnow/66546216064">RTÉ2</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"rnn","creation":"end", "variant":"13", "format":"nav", "url":"rnn", "detailedPlacement":"rnn"}' href="https://www.rte.ie/player/onnow/66546216065">RTÉ News</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"rnn","creation":"end", "variant":"13", "format":"nav", "url":"rnn", "detailedPlacement":"rnn"}' href="https://www.rte.ie/player/onnow/66546216063">RTÉjr</a></li>
</ul>
</div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Listen<i class="arrow_"></i></div>
<ul>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"radio","creation":"end", "variant":"14", "format":"nav", "url":"Radio", "detailedPlacement":"Radio"}' href="https://www.rte.ie/radio/">Radio</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"podcasts","creation":"end", "variant":"15", "format":"nav", "url":"Podcasts", "detailedPlacement":"Podcasts"}' href="https://www.rte.ie/eile/podcasts/">Podcasts</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"radio1","creation":"end", "variant":"15", "format":"nav", "url":"radio1", "detailedPlacement":"radio1"}' href="https://www.rte.ie/radio1/">RTÉ Radio 1</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"2fm","creation":"end", "variant":"15", "format":"nav", "url":"2fm", "detailedPlacement":"2fm"}' href="https://2fm.rte.ie/">RTÉ 2FM</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"lyricfm","creation":"end", "variant":"15", "format":"nav", "url":"lyricfm", "detailedPlacement":"lyricfm"}' href="https://www.rte.ie/lyricfm/">RTÉ lyric fm</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"rnag","creation":"end", "variant":"15", "format":"nav", "url":"rnag", "detailedPlacement":"rnag"}' href="https://www.rte.ie/rnag/">RTÉ Raidió na Gaeltachta</a></li>
</ul>
</div>
<div class="show-for-medium blank"></div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Services<i class="arrow_"></i></div>
<ul>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"No Title","creation":"end", "variant":"17", "format":"nav", "url":"Orchestras", "detailedPlacement":"Orchestras"}' href="https://www.rte.ie/orchestras/">Orchestras</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"weather","creation":"end", "variant":"7", "format":"nav", "url":"Weather", "detailedPlacement":"Weather"}' href="https://www.rte.ie/weather/">RTÉ Weather</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"lotto","creation":"end", "variant":"20", "format":"nav", "url":"lotto", "detailedPlacement":"Lotto"}' href="https://www.rte.ie/lotto/">Lotto</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"century ireland","creation":"end", "variant":"19", "format":"nav", "url":"Century Ireland", "detailedPlacement":""}' href="https://www.rte.ie/centuryireland/">Century Ireland</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"orchestras","creation":"end", "variant":"18", "format":"nav", "url":"Shop", "detailedPlacement":""}' href="https://www.rte.ie/shop/">RTÉ Shop</a></li>
</ul>
<div class="menu-heading youth">Kids & Teens<i class="arrow_"></i></div>
<ul>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"trte","creation":"end", "variant":"21", "format":"nav", "url":"TRTE", "detailedPlacement":"TRTE"}' href="https://trte.rte.ie/homepage/">TRTÉ</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"rtejr","creation":"end", "variant":"22", "format":"nav", "url":"RTEJr", "detailedPlacement":"RTEJr"}' href="https://rtejr.rte.ie/home/">RTÉjr</a></li>
</ul>
</div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Help<i class="arrow_"></i></div>
<ul>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"contact","creation":"end", "variant":"23", "format":"nav", "url":"Contact", "detailedPlacement":""}' href="https://about.rte.ie/contact/contact-details/">Contact</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"feedback","creation":"end", "variant":"24", "format":"nav", "url":"Feedback", "detailedPlacement":""}' href="https://about.rte.ie/contact/feedback-complaints/">Feedback</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"policies","creation":"end", "variant":"25", "format":"nav", "url":"Policies", "detailedPlacement":""}' href="https://about.rte.ie/reports-and-policies/policies-and-guidelines/">Policies and Reports</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"complaints","creation":"end", "variant":"26", "format":"nav", "url":"Complaints", "detailedPlacement":""}' href="https://about.rte.ie/contact/complaints/">Complaints</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"terms","creation":"end", "variant":"27", "format":"nav", "url":"Terms & Conditions", "detailedPlacement":""}' href="https://about.rte.ie/wp-content/uploads/2019/07/Terms-and-Conditions-for-RTE.ie_.pdf">Terms & Conditions</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"policies-guidelines","creation":"end", "variant":"28", "format":"nav", "url":"Individual Rights Guide", "detailedPlacement":""}' href="https://about.rte.ie/wp-content/uploads/2019/07/RT%C3%89-Data-Protection-Individual-Rights-Guide.pdf">Individual Rights Guide</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"policies-guidelines","creation":"end", "variant":"29", "format":"nav", "url":"RTÉ Privacy Policy", "detailedPlacement":""}' href="https://about.rte.ie/reports-and-policies/privacy-policy/">Privacy Policy</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"cookie-policy","creation":"end", "variant":"30", "format":"nav", "url":"RTÉ Privacy Policy", "detailedPlacement":""}' href="https://about.rte.ie/reports-and-policies/cookie-policy/">Cookie Policy</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":" Freedom-Information","creation":"end", "variant":"31", "format":"nav", "url":"Freedom Information", "detailedPlacement":""}' href=" https://about.rte.ie/freedom-of-information-foi/what-is-freedom-of-information/"> Freedom of Information </a></li>
</ul>
</div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Information<i class="arrow_"></i></div>
<ul>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"about","creation":"end", "variant":"32", "format":"nav", "url":"About", "detailedPlacement":""}' href="https://www.rte.ie/about/">About RTÉ</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"tv licence","creation":"end", "variant":"33", "format":"nav", "url":"TV Licence", "detailedPlacement":""}' href="https://www.tvlicence.ie/home/tv-licence-home.html">TV Licence</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"No Title","creation":"end", "variant":"34", "format":"nav", "url":"Careers", "detailedPlacement":""}' href="https://about.rte.ie/working-with-rte/vacancies/">Vacancies</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"annual report","creation":"end", "variant":"35", "format":"nav", "url":"Annual Report", "detailedPlacement":""}' href="https://www.rte.ie/about/en/policies-and-reports/annual-reports/">Latest Annual Report</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"mediasales","creation":"end", "variant":"36", "format":"nav", "url":"Media Sales", "detailedPlacement":""}' href="https://www.rte.ie/mediasales/">Advertise with RTÉ</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"No Title","creation":"end", "variant":"37", "format":"nav", "url":"2rn", "detailedPlacement":""}' href="https://www.2rn.ie/">2rn</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"No Title","creation":"end", "variant":"38", "format":"nav", "url":"Saorview", "detailedPlacement":""}' href="https://www.saorview.ie/">Saorview</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"No Title","creation":"end", "variant":"39", "format":"nav", "url":"Newsletters", "detailedPlacement":""}' href="https://www.rte.ie/newsletters/">Newsletters</a></li>
<li><a data-ati-tracking='{"campaign":"footer","generalPlacement":"No Title","creation":"end", "variant":"40", "format":"nav", "url":"RTÉ Supporting the Arts", "detailedPlacement":""}' href="https://about.rte.ie/supporting-the-arts/about-rte-supporting-the-arts/">RTÉ Supporting the Arts</a></li>
</ul>
</div>
<div class="large-12 columns social-btn-container">
<div class="menu-heading">Follow RTÉ</div>
<div class="btn-group">
<i class="twitter dotie-icon_twitter"><a href="https://twitter.com/rte" data-ati-tracking='{"campaign":"footer","generalPlacement":"twitter","creation":"end", "variant":"", "format":"", "url":"", "detailedPlacement":""}' target="_blank"></a></i>
<i class="facebook dotie-icon_facebook"><a href="https://www.facebook.com/ExploreRTE/" target="_blank" data-ati-tracking='{"campaign":"footer","generalPlacement":"facebook","creation":"end", "variant":"", "format":"", "url":"", "detailedPlacement":""}'></a> </i>
<i class="instagram dotie-icon_instagram"><a href="https://www.instagram.com/explorerte/" target="_blank" data-ati-tracking='{"campaign":"footer","generalPlacement":"instagram","creation":"end", "variant":"", "format":"", "url":"", "detailedPlacement":""}'></a></i>
<i class="linkedin dotie-icon_linkedin"><a href="https://ie.linkedin.com/company/rte/" target="_blank" data-ati-tracking='{"campaign":"footer","generalPlacement":"linkedin","creation":"end", "variant":"", "format":"", "url":"", "detailedPlacement":""}'></a></i>
<i class="youtube dotie-icon_youtube"><a href="https://www.youtube.com/user/rte" target="_blank" data-ati-tracking='{"campaign":"footer","generalPlacement":"youtube","creation":"end", "variant":"", "format":"", "url":"", "detailedPlacement":""}'></a></i>
</div>
</div>
</div>
<div class="disclaimer">
<div class="row">
<div class="large-12 columns">
<a class="footer-logo" href="/" data-ati-tracking='{"campaign":"footer","generalPlacement":"logo","creation":"end", "variant":"0", "format":"nav", "url":"Logo", "detailedPlacement":""}'>
<i class="dotie-icon_logo_rte"></i>
</a>
<div class="vcenter"><p>© RTÉ 2020. RTÉ.ie is the website of Raidió Teilifís Éireann, Ireland's National Public Service Media. RTÉ is not responsible for the content of external internet sites.</p></div>
</div>
</div>
</div>
</footer>
<script type="text/plain" class="optanon-category-C0002-C0004">
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    var trackingID = 'UA-65085526-6';
    ga('create', trackingID, 'auto');
    ga('send', 'pageview');
    ga('set', 'anonymizeIp', true);
</script>
<script>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</script>
<script type="text/plain" class="optanon-category-C0002">
    var _comscore = _comscore || [];
    _comscore.push({c1: "2", c2: "6422572"});
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
</div>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/plugins/elfsight-instalink/assets/instalink/instalink-2.1.10.min.js'></script>
<link rel='stylesheet' id='instalink-css' href='https://2fm.rte.ie/wp-content/plugins/elfsight-instalink/assets/instalink/instalink-2.1.10.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/plugins/rte-the-collective/js/flowplayer.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/plugins/rte-the-collective/js/flowplayer.hlsjs.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/plugins/rte-the-collective/js/flowplayer.audio.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/plugins/rte-the-collective/js/vendor/foundation.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/jquery.nav.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/ajax-load-project.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/jquery.superslides.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/jquery.countTo.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/jquery.isotope.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/jquery.easypiechart.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/jquery.appear.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/jquery.mb.YTPlayer.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/jquery.wow.min.js'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/jquery.owl.carousel.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/jquery.parallax-1.1.3.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/retina.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/jquery.homecustom.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/jquery.custom.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-includes/js/wp-embed.min.js'></script>
<script>



setTimeout(function() {

	jQuery('.countup').contents().filter(function() {
    	return this.nodeType == 3
	}).each(function(){
    	this.textContent = this.textContent.replace('250','250k')
	});


}, 9000);

setTimeout(function() {

	jQuery('.countup').contents().filter(function() {
    	return this.nodeType == 3
	}).each(function(){
    	this.textContent = this.textContent.replace('NaN','250k')
	});


}, 3000);

jQuery("#owl-comps").owlCarousel({
            autoPlay: 10000,
            items: 3,
            slideSpeed: 1000,
            navigation: true,
            pagination: false,
            navigationText: ["&#xf104;", "&#xf105;"]
        });

</script>
<script>
// Live Feed
var showData = null;
function loadShow(json) {
  showData = json[0].fields;
}
jQuery(document).ready(function(){
    // Live Feed Populate
    jQuery('.show-title').html(showData.progname);
    jQuery('.show-desc').html(showData.description);

    var imgSized = showData.imageref.substring(0,showData.imageref.length-4);
    imgSized += '-600';
    imgSized += showData.imageref.substring(showData.imageref.length-4,showData.imageref.length);

    imgSized = imgSized.replace('http:', 'https:')
    jQuery('.loadPlayer').css('background', 'url(' + imgSized + ')');

    jQuery('.show-img').remove();

    jQuery('.show-time').html(showData.natural_language);



});

jQuery( window ).on( "load",function() {
    jQuery('div.eapps-widget > a').hide();
});
</script>
<script src="https://feeds.rasset.ie/rtelistings/cal/1/delta/0000000000/?callback=loadShow"></script>
<script>
googletag.cmd.push(function () {
    var adsScript = document.createElement('script');
    adsScript.src = "https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/ads.js?v=20201006v0";
    adsScript.onload = function () {
        ads();
    };
    document.head.appendChild(adsScript);
});
</script>


<script src="https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/bosco.common.js"></script>
<script src="//rte.ie/bosco/js/bosco.mobile.js"></script>
<script src="//rte.ie/bosco/js/bosco.topcat.js"></script>

<script type="text/plain" class="optanon-category-C0002">
    var _comscore = _comscore || [];
    _comscore.push({c1: "2", c2: "6422572"});
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<style>
    #cookie-btn {
        z-index: 150;
    }
</style>
<script src="https://www.rte.ie/djstatic/dotie/privacy/privacy.js?v=20201110v5"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"5f8d592f98266a3b","version":"2020.11.6","si":10}'></script>
</body>
</html>