<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://2fm.rte.ie/xmlrpc.php" />
<link href='https://fonts.googleapis.com/css?family=Open+Sans:300' rel='stylesheet' type='text/css'>
<title>Win a 3-night 4-star adventure in Monte Carlo for you and a friend! - RTÉ 2FM</title>
<meta name="pillar" content="2fm" />
<meta name="section" content="Radio" />
<meta name="chapter1" content="RTÉ 2FM" />


<!--[if lt IE 9]> <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script> <![endif]-->

<link rel="canonical" href="https://2fm.rte.ie/2019/05/07/win-3-night-4-star-adventure-monte-carlo-friend/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Win a 3-night 4-star adventure in Monte Carlo for you and a friend! - RTÉ 2FM" />
<meta property="og:description" content="2FM, in association with Universal Pictures Ireland, are celebrating the upcoming release of new movie The Hustle, in cinemas from May 10th. Starring Anne Hathaway and Rebel Wilson, the movie tells the story of 2 female scam artists, one low rent and the other high class, who team up to take down the dirty rotten &hellip;" />
<meta property="og:url" content="https://2fm.rte.ie/2019/05/07/win-3-night-4-star-adventure-monte-carlo-friend/" />
<meta property="og:site_name" content="RTÉ 2FM" />
<meta property="article:publisher" content="https://www.facebook.com/2fmofficial/" />
<meta property="article:section" content="Competitions" />
<meta property="article:published_time" content="2019-05-07T11:53:24+00:00" />
<meta property="og:image" content="https://2fm.rte.ie/wp-content/uploads/2019/05/IMG_3190.jpg" />
<meta property="og:image:width" content="2730" />
<meta property="og:image:height" content="2730" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="2FM, in association with Universal Pictures Ireland, are celebrating the upcoming release of new movie The Hustle, in cinemas from May 10th. Starring Anne Hathaway and Rebel Wilson, the movie tells the story of 2 female scam artists, one low rent and the other high class, who team up to take down the dirty rotten [&hellip;]" />
<meta name="twitter:title" content="Win a 3-night 4-star adventure in Monte Carlo for you and a friend! - RTÉ 2FM" />
<meta name="twitter:site" content="@RTE2fm" />
<meta name="twitter:image" content="https://2fm.rte.ie/wp-content/uploads/2019/05/IMG_3190.jpg" />
<meta name="twitter:creator" content="@RTE2fm" />

<link rel='dns-prefetch' href='//releases.flowplayer.org' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RTÉ 2FM &raquo; Feed" href="https://2fm.rte.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="RTÉ 2FM &raquo; Comments Feed" href="https://2fm.rte.ie/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/2fm.rte.ie\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css' href='https://2fm.rte.ie/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css' href='https://2fm.rte.ie/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://2fm.rte.ie/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='rte_foundation_css-css' href='https://2fm.rte.ie/wp-content/plugins/rte-the-collective/css/foundation.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rte_flow_player_css-css' href='https://2fm.rte.ie/wp-content/plugins/rte-the-collective/css/flowplayer.audio.css' type='text/css' media='all' />
<link rel='stylesheet' id='rte_flow_player_audio-css' href='https://releases.flowplayer.org/7.0.0/skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='awe_ui_style-css' href='https://2fm.rte.ie/wp-content/themes/viska.theme/assets_admin/css/jquery-ui-1.10.4.css' type='text/css' media='all' />
<link rel='stylesheet' id='awe_shortcode-css' href='https://2fm.rte.ie/wp-content/themes/viska.theme/assets_admin/css/shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='boostrap-css' href='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='viska-style-css' href='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='viska-font-css' href='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/css/font-awesome-4.2.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='viska-blog-css' href='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/css/blog.css' type='text/css' media='all' />
<link rel='stylesheet' id='viska-animate-css' href='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='viska-carousel-css' href='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='awe-color-css' href='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/css/colors/viska-color-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='viska-custom-css' href='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/css/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='viska-css' href='https://2fm.rte.ie/wp-content/themes/viska.theme/style.css' type='text/css' media='all' />
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script type='text/javascript' src='https://2fm.rte.ie/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/awe.shortcode.js'></script>
<link rel="pingback" href="https://2fm.rte.ie/xmlrpc.php" />
<link rel='https://api.w.org/' href='https://2fm.rte.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://2fm.rte.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://2fm.rte.ie/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://2fm.rte.ie/?p=9995' />
<link rel="alternate" type="application/json+oembed" href="https://2fm.rte.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2F2fm.rte.ie%2F2019%2F05%2F07%2Fwin-3-night-4-star-adventure-monte-carlo-friend%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://2fm.rte.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2F2fm.rte.ie%2F2019%2F05%2F07%2Fwin-3-night-4-star-adventure-monte-carlo-friend%2F&#038;format=xml" />
<link id="font-frame-css" href="https://fonts.googleapis.com/css?family=Raleway:300,400,700,900" rel="stylesheet" type="text/css">
<link id="font-frame-css-2" href="https://fonts.googleapis.com/css?family=Lato:300,400,700,900" rel="stylesheet" type="text/css">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<link rel="stylesheet" href="//dj.rasset.ie/dotie/css/rte-header-footer.css?v=20190430v0" />
<noscript>
    <style>
        #cookie-policy-strap {
            display: block !important;
        }
    </style>
</noscript>
</head>
<body class="post-template-default single single-post postid-9995 single-format-standard blog">
<script type="text/javascript"> ns_tc_time = +new Date(); </script>
<script type="text/javascript" src="https://tag.aticdn.net/592983/smarttag.js"></script>
<div class="rte-header">
<nav>
<a class="rte-menu-logo" href="//www.rte.ie">Home</a><a href="javascript:void(0);" class="menu-trigger">Menu</a>
<ul class="nav-level-one">
<li><a href="https://www.rte.ie/news/">News</a></li>
<li><a href="https://www.rte.ie/sport/">Sport</a></li>
<li><a href="https://www.rte.ie/business/">Business</a></li>
<li><a href="https://www.rte.ie/entertainment/">Entertainment</a></li>
<li><a href="https://www.rte.ie/lifestyle/">LifeStyle</a></li>
<li><a href="https://www.rte.ie/player/">RTÉ Player</a></li>
<li><a href="https://www.rte.ie/tv/">TV</a></li>
<li><a href="https://www.rte.ie/radio/">Radio</a></li>
<li><a href="https://login.rte.ie/rtesso/">Sign In</a></li>
<li><a href="javascript:void(0);" class="more-menu-trigger">More</a></li>
</ul>
<ul class="nav-level-two">
 <li><a href="https://www.rte.ie/live/">RTÉ Live</a></li>
<li><a href="https://www.rte.ie/player/#l=7">RTÉ News Now</a></li>
<li><a href="javascript:launchRadioPopup('channel=0');">RTÉ Radio Player</a></li>
<li><a href="https://www.rte.ie/playerinternational/">RT&Eacute; Player International</a></li>
<li><a href="https://www.rte.ie/aertel/">RTÉ Aertel</a></li>
<li><a href="https://www.rte.ie/extra/apps.html">RTÉ Apps</a></li>
<li><a href="https://www.rte.ie/weather/">Weather</a></li>
<li><a href="https://www.rte.ie/lifestyle/fashion/">Fashion</a></li>
<li><a href="https://www.rte.ie/lifestyle/food/">Food</a></li>
<li><a href="https://www.rte.ie/lifestyle/travel/">Travel</a></li>
<li><a href="https://www.rte.ie/lifestyle/motors/">Motors</a></li>
<li><a href="https://www.rte.ie/lifestyle/homes/">Homes</a></li>
<li><a href="https://www.rte.ie/blogs/digital/">RTÉ Digital Blog</a></li>
<li><a href="https://www.rte.ie/lotto/">Lotto</a></li>
<li><a href="https://www.rte.ie/jobs/">Jobs</a></li>
<li><a href="https://www.rte.ie/about/">About</a></li>
<li><a href="https://www.rte.ie/shop/">Shop</a></li>
<li><a href="https://www.rte.ie/rtejr/">RTÉjr</a></li>
<li><a href="https://www.rte.ie/trte/">TRTÉ</a></li>
<li><a href="https://www.rte.ie/archives/">RTÉ Archives</a></li>
<li><a href="mailto:feedback@rte.ie">Feedback</a></li>
</ul>
</nav>
</div>
<div style="text-align: center">
<div id="gpt-top-leaderboard"></div>
</div>

<div id="page-wrap">


<nav id="nav-menu">
<span id="close-menu"></span>
<ul id="main-menu" class="menu-nav "><li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://2fm.rte.ie/#home">Home</a></li><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://2fm.rte.ie/news/">News</a></li><li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://2fm.rte.ie/#work">2FM Shows</a></li><li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://2fm.rte.ie/category/competitions/">Competitions</a></li><li id="menu-item-9745" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.rte.ie/2fm-rising19/">2FM Rising</a></li><li id="menu-item-6093" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://2fm.rte.ie/the-collective/">The Collective</a></li><li id="menu-item-8594" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://2fm.rte.ie/mind-yourself/">Mind Yourself</a></li><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://2fm.rte.ie/#contact">Contact</a></li></ul> </nav>

<div id="blog-banner" class="blog-home video-place parallax" style="background-image: url(https://2fm.rte.ie/wp-content/uploads/2016/01/Blog_screen_hero.jpg)">
<div class="head-ct">
<div class="home-content" id="home-content">

<div class="col-xs-12 js-slide-content">
<div class="item">
<h2>Sound of the Nation</h2> </div>
</div>
</div>

</div>
</div>

<header id="header">
<div class="container">

<h1 class="logo">
<a href="https://2fm.rte.ie" style="width: 145px;height: 43px" class="logo-image" title="RTÉ 2FM"><img src="https://2fm.rte.ie/wp-content/uploads/2015/12/rte2FM_Lockup_@2x.png"></a>
<a href="https://2fm.rte.ie" style="width: 145px;height: 43px" class="logo-image-sticky" title="RTÉ 2FM"><img src="https://2fm.rte.ie/wp-content/uploads/2015/12/rte2FM_Lockup_@2x.png"></a>
</h1>

<div class="listenliveNav">
<a target="_blank" href="https://2fm.rte.ie/player/" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=no,resizable=no,width=320,height=520');return false;">
<h3>Listen live</h3>
</a>
</div>

<span id="button-menu">
<i class="icon"></i>
<i class="icon"></i>
<i class="icon"></i>
</span>
</div>
</header> 
<div id="main">

<div id="content-blog">
<div class="container">
<div class="row">

<div class="col-md-8">

<div class="blog-item">
<div class="blog-list-img">
<img src="https://2fm.rte.ie/wp-content/uploads/2019/05/IMG_3190-770x450.jpg" alt="Win a 3-night 4-star adventure in Monte Carlo for you and a friend!">
</div>
<div class="blog-title">
<span class="fa fa-link"></span>
<h1 title="Win a 3-night 4-star adventure in Monte Carlo for you and a friend!">Win a 3-night 4-star adventure in Monte Carlo for you and a friend!</h1>
<div class="metabox">
<ul>
<li>
Posted by <a href="https://2fm.rte.ie/author/james-hartigan/">JJ</a>
</li>
<li>
No Tags </li>
<li>
Categories: <a href="https://2fm.rte.ie/category/competitions/" rel="category tag">Competitions</a> </li>
<li>
<a href="#">0 Comments</a>
</li>
</ul>
</div>
</div>
<div class="blog-descript">
<h3 class="p1"><span class="s1">2FM, in association with Universal Pictures Ireland, are celebrating the upcoming release of new movie <i>The Hustle</i>, in cinemas from May 10th.</span><span id="more-9995"></span></h3>
<p class="p1"><span class="s1">Starring Anne Hathaway and Rebel Wilson, the movie </span><span class="s2">tells the story of 2 female scam artists, one low rent and the other high class, who team up to take down the dirty rotten men who have wronged them.</span></p>
<p class="p3"><span class="s2">Check out the official trailer, and don’t miss the movie in cinemas nationwide from 10</span><span class="s3"><sup>th</sup></span><span class="s2"> May, for the ultimate feel-good comedy!</span></p>
<p>&nbsp;</p>
<p class="p4"><iframe src="https://www.youtube.com/embed/wJTJu9cXGE8?start=1" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>&nbsp;</p>
<p class="p5"><span class="s2">To celebrate, we have a fantastic prize up for grabs this week. You and a friend could be jetting off to Monte Carlo, for a 3-night 4-star adventure!</span></p>
<p class="p6"><span class="s2">Test your teamwork, at one of the world’s most famous casinos. Check out Monaco’s legendary Cafe de Paris, wander the old town, or shop at The Metropole &#8211; with over 80 top boutiques. W</span><span class="s6">hatever your budget, you’ll have an unforgettable trip!</span></p>
<p class="p1"><span class="s2">For your chance to bag the holiday prize, tune into 2FM’s Breakfast Republic this week, for your chance to enter and win!</span></p>
<h3 class="p3"><span class="s7"><b>COMPETITION TERMS AND CONDITIONS:</b></span></h3>
<ul class="ul1">
<li class="li7"><span class="s9">Dates of travel are weekends, from 12</span><span class="s10"><sup>th</sup></span><span class="s9"> September until 17</span><span class="s10"><sup>th</sup></span><span class="s9"> December 2019 and 9</span><span class="s10"><sup>th</sup></span><span class="s9"> January until 2</span><span class="s10"><sup>nd</sup></span><span class="s9"> June 2020, excluding Irish and French national holidays. These travel periods cannot be amended or extended. Winner will forfeit the holiday prize if they fail to travel before 29</span><span class="s10"><sup>th</sup></span><span class="s9"> May 2020. Travel is subject to advanced booking and availability. Not all dates may be catered for. No changes will be permitted once tickets are booked and issued.</span></li>
<li class="li7"><span class="s9">Prize is subject to availability, no cash alternative, is non-transferable and non-refundable.</span></li>
<li class="li7"><span class="s9">Both winner and guest must be aged 18 or over. </span></li>
<li class="li7"><span class="s9">Hotels are based on two people sharing one room. The hotels will take a credit card pre-authorisation or cash deposit to cover any incidentals.</span></li>
<li class="li7"><span class="s9">Winner and his/her guest are solely responsible for all other meals and expenses not specifically set forth herein.</span></li>
<li class="li7"><span class="s9">The Monte Carlo Casino has a strict evening dress code. Shorts, t-shirts and sweatshirts are prohibited. Photographic ID will be required. The minimum age is 18. Access at the discretion of the patron.</span></li>
<li class="li7"><span class="s9">Winner and his/her guest are responsible for and must have valid e-passports (biometric) and applicable visas/permissions.</span></li>
<li class="li7"><span class="s9">Except for the one guest permitted to you as part of your prize, you are not allowed to bring any additional family members or guests on the prize trip.  Your guest may not be selected through any further contest, promotion or commercial event.  You and your guest must travel on the same itinerary from a sponsor-selected airport near your home.  Once selected, your guest may not be changed without the express consent of Universal, which Universal may grant or withhold in its sole discretion.</span></li>
<li class="li8"><span class="s2">RTÉ standard competition terms and conditions also apply, see <a href="https://rte.ie/about/competitions">rte.ie/about/competitions</a></span></li>
</ul>
</div>
</div>




</div>
<div class="col-md-3 col-md-offset-1 blog-list-right">
<div id="gpt-mpu"></div>
<aside id="rtesp_widget-2" class="widget rtesp_Widget sidebar-module-inset"> <aside id="search-2" class="widget widget_search sidebar-module-inset"><form action="https://2fm.rte.ie/" method="get">
<input type="text" name="s" id="se" onfocus="if(this.value == 'To seach type and hit enter') { this.value = ''; }" onblur="if(this.value == '') { this.value = 'To seach type and hit enter'; }" value="To seach type and hit enter" />
</form>
</aside> <aside id="recent-posts-2" class="widget widget_recent_entries sidebar-module-inset"> <h2 class="title-right-blog">Recent Posts</h2> <ul>
<li>
<a href="https://2fm.rte.ie/2019/05/08/dans-playlist-tuesday-may-7/">Dan&#8217;s Playlist &#8211; Tuesday, May 7</a>
<span class="post-date">May 8, 2019</span>
</li>
<li>
<a href="https://2fm.rte.ie/2019/05/07/dans-playlist-monday-may-6/">Dan&#8217;s Playlist &#8211; Monday, May 6</a>
<span class="post-date">May 7, 2019</span>
</li>
<li>
<a href="https://2fm.rte.ie/2019/05/02/dans-cork-playlist-thursday-may-2/">Dan&#8217;s (Cork) Playlist &#8211; Thursday, May 2:</a>
<span class="post-date">May 2, 2019</span>
</li>
<li>
<a href="https://2fm.rte.ie/2019/05/02/dans-playlist-wednesday-may-1/">Dan&#8217;s Playlist &#8211; Wednesday, May 1</a>
<span class="post-date">May 2, 2019</span>
</li>
<li>
<a href="https://2fm.rte.ie/2019/05/01/dans-playlist-tuesday-april-30/">Dan&#8217;s Playlist &#8211; Tuesday, April 30</a>
<span class="post-date">May 1, 2019</span>
</li>
</ul>
</aside><aside id="archives-2" class="widget widget_archive sidebar-module-inset"><h2 class="title-right-blog">Archives</h2> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='https://2fm.rte.ie/2019/05/'> May 2019 &nbsp;(6)</option>
<option value='https://2fm.rte.ie/2019/04/'> April 2019 &nbsp;(18)</option>
<option value='https://2fm.rte.ie/2019/03/'> March 2019 &nbsp;(23)</option>
<option value='https://2fm.rte.ie/2019/02/'> February 2019 &nbsp;(14)</option>
<option value='https://2fm.rte.ie/2019/01/'> January 2019 &nbsp;(23)</option>
<option value='https://2fm.rte.ie/2018/12/'> December 2018 &nbsp;(19)</option>
<option value='https://2fm.rte.ie/2018/11/'> November 2018 &nbsp;(30)</option>
<option value='https://2fm.rte.ie/2018/10/'> October 2018 &nbsp;(48)</option>
<option value='https://2fm.rte.ie/2018/09/'> September 2018 &nbsp;(71)</option>
<option value='https://2fm.rte.ie/2018/08/'> August 2018 &nbsp;(25)</option>
<option value='https://2fm.rte.ie/2018/07/'> July 2018 &nbsp;(31)</option>
<option value='https://2fm.rte.ie/2018/06/'> June 2018 &nbsp;(34)</option>
<option value='https://2fm.rte.ie/2018/05/'> May 2018 &nbsp;(65)</option>
<option value='https://2fm.rte.ie/2018/04/'> April 2018 &nbsp;(82)</option>
<option value='https://2fm.rte.ie/2018/03/'> March 2018 &nbsp;(64)</option>
<option value='https://2fm.rte.ie/2018/02/'> February 2018 &nbsp;(73)</option>
<option value='https://2fm.rte.ie/2018/01/'> January 2018 &nbsp;(75)</option>
<option value='https://2fm.rte.ie/2017/12/'> December 2017 &nbsp;(85)</option>
<option value='https://2fm.rte.ie/2017/11/'> November 2017 &nbsp;(121)</option>
<option value='https://2fm.rte.ie/2017/10/'> October 2017 &nbsp;(174)</option>
<option value='https://2fm.rte.ie/2017/09/'> September 2017 &nbsp;(108)</option>
<option value='https://2fm.rte.ie/2017/08/'> August 2017 &nbsp;(65)</option>
<option value='https://2fm.rte.ie/2017/07/'> July 2017 &nbsp;(63)</option>
<option value='https://2fm.rte.ie/2017/06/'> June 2017 &nbsp;(65)</option>
<option value='https://2fm.rte.ie/2017/05/'> May 2017 &nbsp;(79)</option>
<option value='https://2fm.rte.ie/2017/04/'> April 2017 &nbsp;(69)</option>
<option value='https://2fm.rte.ie/2017/03/'> March 2017 &nbsp;(79)</option>
<option value='https://2fm.rte.ie/2017/02/'> February 2017 &nbsp;(124)</option>
<option value='https://2fm.rte.ie/2017/01/'> January 2017 &nbsp;(106)</option>
<option value='https://2fm.rte.ie/2016/12/'> December 2016 &nbsp;(107)</option>
<option value='https://2fm.rte.ie/2016/11/'> November 2016 &nbsp;(115)</option>
<option value='https://2fm.rte.ie/2016/10/'> October 2016 &nbsp;(110)</option>
<option value='https://2fm.rte.ie/2016/09/'> September 2016 &nbsp;(137)</option>
<option value='https://2fm.rte.ie/2016/08/'> August 2016 &nbsp;(138)</option>
<option value='https://2fm.rte.ie/2016/07/'> July 2016 &nbsp;(118)</option>
<option value='https://2fm.rte.ie/2016/06/'> June 2016 &nbsp;(77)</option>
<option value='https://2fm.rte.ie/2016/05/'> May 2016 &nbsp;(41)</option>
<option value='https://2fm.rte.ie/2016/04/'> April 2016 &nbsp;(50)</option>
<option value='https://2fm.rte.ie/2016/03/'> March 2016 &nbsp;(71)</option>
<option value='https://2fm.rte.ie/2016/02/'> February 2016 &nbsp;(70)</option>
<option value='https://2fm.rte.ie/2016/01/'> January 2016 &nbsp;(60)</option>
<option value='https://2fm.rte.ie/2015/12/'> December 2015 &nbsp;(1)</option>
</select>
</aside><aside id="categories-2" class="widget widget_categories sidebar-module-inset"><h2 class="title-right-blog">Categories</h2><form action="https://2fm.rte.ie" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="223">#2FMLIVE&nbsp;&nbsp;(25)</option>
<option class="level-0" value="106">2FM at The Picnic&nbsp;&nbsp;(12)</option>
<option class="level-0" value="208">2FM Ents&nbsp;&nbsp;(356)</option>
<option class="level-0" value="380">2FM RISING&nbsp;&nbsp;(9)</option>
<option class="level-0" value="129">2FMOSCARS&nbsp;&nbsp;(10)</option>
<option class="level-0" value="24">Breakfast Republic&nbsp;&nbsp;(441)</option>
<option class="level-0" value="104">Chris and Ciara&nbsp;&nbsp;(105)</option>
<option class="level-0" value="12">Comedy&nbsp;&nbsp;(66)</option>
<option class="level-0" value="9">Competitions&nbsp;&nbsp;(2)</option>
<option class="level-0" value="117">Conor Behan&nbsp;&nbsp;(121)</option>
<option class="level-0" value="49">Dan Hegarty&nbsp;&nbsp;(311)</option>
<option class="level-0" value="199">Debates&nbsp;&nbsp;(1)</option>
<option class="level-0" value="532">Driving Home With&nbsp;&nbsp;(2)</option>
<option class="level-0" value="105">Entertainment&nbsp;&nbsp;(81)</option>
<option class="level-0" value="126">game on&nbsp;&nbsp;(4)</option>
<option class="level-0" value="895">Jen at 10&nbsp;&nbsp;(1)</option>
<option class="level-0" value="569">Mind Yourself&nbsp;&nbsp;(1)</option>
<option class="level-0" value="30">Movies&nbsp;&nbsp;(38)</option>
<option class="level-0" value="10">Music&nbsp;&nbsp;(127)</option>
<option class="level-0" value="348">No Filter&nbsp;&nbsp;(7)</option>
<option class="level-0" value="139">Originators&nbsp;&nbsp;(7)</option>
<option class="level-0" value="141">Podcasts&nbsp;&nbsp;(8)</option>
<option class="level-0" value="601">Represent&nbsp;&nbsp;(1)</option>
<option class="level-0" value="53">Revolution Radio&nbsp;&nbsp;(2)</option>
<option class="level-0" value="125">Rising Artists&nbsp;&nbsp;(17)</option>
<option class="level-0" value="32">Sport&nbsp;&nbsp;(3)</option>
<option class="level-0" value="644">Stephen Byrne&nbsp;&nbsp;(1)</option>
<option class="level-0" value="17">Studio 8&nbsp;&nbsp;(4)</option>
<option class="level-0" value="48">The Dave Fanning Show&nbsp;&nbsp;(169)</option>
<option class="level-0" value="97">The Eoghan Mc Dermott Show&nbsp;&nbsp;(575)</option>
<option class="level-0" value="427">The Meat&nbsp;&nbsp;(2)</option>
<option class="level-0" value="25">The Nicky Byrne Show with Jenny Greene&nbsp;&nbsp;(171)</option>
<option class="level-0" value="103">The Will Leahy Show&nbsp;&nbsp;(4)</option>
<option class="level-0" value="138">the-collective&nbsp;&nbsp;(20)</option>
<option class="level-0" value="33">Tracy Clifford&nbsp;&nbsp;(99)</option>
<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(523)</option>
<option class="level-0" value="23">Your Stuff&nbsp;&nbsp;(2)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside> </div>
</div>
</div>
</div>

</div>


<footer id="footer" class="footer">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="footer-content">
 <i id="scroll-top" class="awe-icon fa fa-angle-double-up"></i>
<div class="share"><a href="https://www.facebook.com/2fmofficial" class="wow fadeInLeft" data-wow-delay="0.6"><i class="awe-icon fa fa-facebook"></i></a><a href="https://twitter.com/rte2fm" class="wow fadeInLeft" data-wow-delay="1"><i class="awe-icon fa fa-twitter"></i></a><a href="https://www.instagram.com/rte2fm/" class="wow fadeInLeft" data-wow-delay="1.4"><i class="awe-icon fa fa-instagram"></i></a><a href="https://www.youtube.com/user/RTE2fm" class="wow fadeInLeft" data-wow-delay="2.4"><i class="awe-icon fa fa-youtube"></i></a></div> <p class="site-info">
<span style="color: #898989;  text-transform: none;">© RTÉ 2015-RTÉ Commercial Enterprises Ltd, Registration No: 155076</span> </p>
</div>
</div>
</div>
</div>
</footer>
</div>
<footer class="rte-footer">
<div class="footer-sections">
<section>
<h2>Explore RTÉ <a href="javascript:void(0);" class="footer-button-expand">Expand</a> </h2>
<ul class="menu-explore">
<li><a href="//www.rte.ie/news/">News</a></li>
<li><a href="//www.rte.ie/sport/">Sport</a></li>
<li><a href="//www.rte.ie/business/">Business</a></li>
<li><a href="//www.rte.ie/ten/">Entertainment</a></li>
<li><a href="//www.rte.ie/radio/">Radio</a></li>
<li><a href="//www.rte.ie/tv/">Television</a></li>
<li><a href="//www.rte.ie/player/">RTÉ Player</a></li>
<li><a href="javascript:launchRadioPopup('channel=0');">RTÉ Radio Player</a></li>
<li><a href="//www.rte.ie/playerinternational/">RTÉ Player International</a></li>
<li><a href="//www.rte.ie/weather/">Weather</a></li>
<li><a href="//www.rte.ie/lifestyle/">LifeStyle</a></li>
<li><a href="//www.rte.ie/lifestyle/fashion/">Fashion</a></li>
<li><a href="//www.rte.ie/lifestyle/food/">Food</a></li>
<li><a href="//www.rte.ie/lifestyle/homes/">Homes</a></li>
<li><a href="//www.rte.ie/lifestyle/motors/">Motors</a></li>
<li><a href="//www.rte.ie/lifestyle/travel/">Travel</a></li>
<li><a href="//www.rte.ie/trte/">TRTÉ</a></li>
<li><a href="//www.rte.ie/rtejr/">RTÉjr</a></li>
<li><a href="//www.rte.ie/orchestras/">Orchestras</a></li>
<li><a href="//www.rte.ie/archives/">RTÉ Archives</a></li>
<li><a href="//www.rte.ie/ten/guide.html">RTÉ Guide</a></li>
<li><a href="//www.rte.ie/shop/">Shop</a></li>
<li><a href="//m.rte.ie/">RTÉ Mobile</a></li>
<li><a href="//www.rte.ie/aertel/">RTÉ Aertel</a></li>
<li><a href="//www.rte.ie/dating/">Dating</a></li>
<li><a href="//www.rte.ie/jobs/">Jobs</a></li>
<li><a href="//www.rte.ie/lotto/">Lotto</a></li>
<li><a href="//www.rte.ie/extra/apps.html">RTÉ Apps</a></li>
<li><a href="//www.rte.ie/live/">RTÉ Live</a></li>
<li><a href="//www.youtube.com/user/rte">RTÉ YouTube</a></li>

<li><a href="//www.rte.ie/blogs/digital/">RTÉ Digital Blog</a></li>
</ul>
</section>
<section>
<h2>About RTÉ <a href="javascript:void(0);" class="footer-button-expand">Expand Menu</a></h2>
<ul class="menu-about">
<li><a href="//www.rte.ie/about/">About RTÉ</a></li>
<li><a href="//www.rte.ie/about/en/information-and-feedback/contact-rte/">Contact Us</a></li>
<li><a href="//www.rte.ie/about/en/serving-our-audience/2012/0815/333706-terms-and-conditions-for-rte-ie/">Terms &amp; Conditions</a></li>
<li><a href="//www.rte.ie/about/en/policies-and-reports/policies-guidelines/2012/0417/317412-rte-data-protection-policy/">Data Protection Policy</a></li>
<li><a href="//www.rte.ie/about/en/policies-and-reports/policies-guidelines/2012/0417/317440-rte-privacy-statement/">Privacy Statement</a></li>
<li><a href="//www.rte.ie/about/en/how-rte-is-run/2012/0221/291618-the-license-fee/">Licence Fee</a></li>
<li><a href="//www.rte.ie/about/en/working-with-rte/vacancies/">Careers</a></li>
<li><a href="//www.rte.ie/about/en/policies-and-reports/annual-reports/">Annual Report</a></li>
<li><a href="//www.rte.ie/mediasales/">Advertise with RTÉ</a></li>
<li><a href="//www.rtenl.ie/">RTÉ NL</a></li>
<li><a href="//www.saorview.ie/">SAORVIEW</a></li>
</ul>
</section>
<section>
<h2>Commercial Partners <a href="javascript:void(0);" class="footer-button-expand">Expand Menu</a></h2>
<ul class="menu-commercial">


<li><a href="//www.irishjobs.ie/">irishjobs.ie</a></li>

</ul>
</section>
</div>
<div class="footer-additional">
<section class="additional-section">
<p>RTÉ.ie is the website of Raidió Teilifís Éireann, Ireland's National Public Service Broadcaster. RTÉ is not responsible for the content of external internet sites. Images courtesy of Inpho.ie and Getty Images. </p>
<p>© RTÉ 2013-RTÉ Commercial Enterprises Ltd, Registration No: 155076, Donnybrook, Dublin 4, Ireland.</p>
</section>
</div>
</footer>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/plugins/rte-the-collective/js/flowplayer.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/plugins/rte-the-collective/js/flowplayer.hlsjs.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/plugins/rte-the-collective/js/flowplayer.audio.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/plugins/rte-the-collective/js/vendor/foundation.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/jquery.nav.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/jquery.owl.carousel.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/jquery.parallax-1.1.3.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/retina.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/jquery.custom.min.js'></script>
<script type='text/javascript' src='https://2fm.rte.ie/wp-includes/js/wp-embed.min.js'></script>
<script>



setTimeout(function() {
      
	jQuery('.countup').contents().filter(function() {
    	return this.nodeType == 3
	}).each(function(){
    	this.textContent = this.textContent.replace('250','250k')
	});


}, 9000);

setTimeout(function() {
      
	jQuery('.countup').contents().filter(function() {
    	return this.nodeType == 3
	}).each(function(){
    	this.textContent = this.textContent.replace('NaN','250k')
	});


}, 3000);

jQuery("#owl-comps").owlCarousel({
            autoPlay: 10000,
            items: 3,
            slideSpeed: 1000,
            navigation: true,
            pagination: false,
            navigationText: ["&#xf104;", "&#xf105;"]
        });
 
</script>
<script>
// Live Feed
var showData = null;
function loadShow(json) {
  showData = json[0].fields;
}
jQuery(document).ready(function(){
    // Live Feed Populate
    jQuery('.show-title').html(showData.progtitle);
    jQuery('.show-desc').html(showData.description);

    var imgSized = showData.imageref.substring(0,showData.imageref.length-4);
    imgSized += '-600';
    imgSized += showData.imageref.substring(showData.imageref.length-4,showData.imageref.length);

    imgSized = imgSized.replace('http:', 'https:')
    jQuery('.loadPlayer').css('background', 'url(' + imgSized + ')');

    jQuery('.show-img').remove();

    jQuery('.show-time').html(showData.natural_language);
});

</script>
<script src="https://feeds.rasset.ie/rtelistings/cal/1/delta/0000000000/?callback=loadShow"></script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/ads.js"></script>


<script src="https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/bosco.common.js"></script>
<script src="//rte.ie/bosco/js/bosco.mobile.js"></script>
<script src="//rte.ie/bosco/js/bosco.topcat.js"></script>


<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LJ3XL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LJ3XL');</script>





<script type="text/javascript">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</script>
<noscript>
    <p><img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=16951747&amp;ns_site=master&amp;rte_vs_sn=nojs" height="1" width="1" alt="*" /></p>
</noscript>


<script type="text/javascript" language="JavaScript1.3" src="https://sb.scorecardresearch.com/c2/16951747/cs.js"></script>


<script type="text/javascript">
      document.write("<scr"+"ipt type='text/javascript' language='JavaScript1.3' src='//www.rte.ie/script/comscore-technical.min.js'></scr"+"ipt>");
</script>


<script type="text/javascript">
     (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date;a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");var trackingID=window.location.host=="m.rte.ie"?"UA-65085526-7":"UA-65085526-6";ga("create",trackingID,"auto");ga("send","pageview"); 
    </script>



<style type="text/css">
footer.rte-global-footer #cookie-policy-strap {
    left: 0;
}
footer.rte-global-footer #cookie-policy-strap .inner #close-strap a{
    opacity: 1;
}

</style>
<footer class="rte-global-footer">
<div id="cookie-policy-strap" class="animate-show">
<div class="inner">
<div class="cookie-disclaimer">
<p>RTÉ uses cookies in accordance with our <a href="https://www.rte.ie/cookies/" target="_blank">Cookie Policy</a></p>
<div class="button-group">
<a href="https://www.rte.ie/cookies/" target="_blank" class="button more" id="cookie-more-info">More Info</a>
<a href="javascript:void(0)" class="button accept" id="cookie-accept">I Understand</a>
</div>
</div>
<div id="close-strap">
<a href="javascript:void(0)" class="button close" id="cookie-close"></a>
</div>
</div>
</div>
<script type="text/javascript" src="//dj.rasset.ie/dotie/js/cookie-policy.js?v=20190430v0"></script>
</footer>

<script type="text/javascript">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</script>
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6422572" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6422572&cv=2.0&cj=1" />
</noscript>
</body>
</html>