<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://2fm.rte.ie/xmlrpc.php"/>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300" rel="stylesheet" type="text/css">
<title>Dan’s Playlist – Monday, August 14 - RTÉ 2FM</title>
<meta name="pillar" content="2fm"/>
<meta name="section" content="radio"/>




<link rel="canonical" href="https://2fm.rte.ie/2017/08/14/dans-playlist-monday-august-14/"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Dan’s Playlist – Monday, August 14 - RTÉ 2FM"/>
<meta property="og:description" content="The Chemical Brothers (feat: Q-Tip) &#8211; &#8216;Go&#8217; Le Boom – ‘What We Do’ (Mix &amp; Fairbanks Mix) Major Lazer (feat: Mr Lexxx &amp; Santigold) – ‘Hold The Line’ Jealous Of The Birds &amp; Ryan Vail &#8211; &#8216;Love Is A Crow&#8217; REWS – ‘Shine’ Zwan – ‘Lyric’ Royal Blood &#8211; &#8216;Lights Out’ Ash – ‘Kung Fu Melanie &hellip;"/>
<meta property="og:url" content="https://2fm.rte.ie/2017/08/14/dans-playlist-monday-august-14/"/>
<meta property="og:site_name" content="RTÉ 2FM"/>
<meta property="article:publisher" content="https://www.facebook.com/2fmofficial/"/>
<meta property="article:tag" content="Fehdah"/>
<meta property="article:tag" content="Fjokra"/>
<meta property="article:tag" content="New Irish Music"/>
<meta property="article:tag" content="REWS"/>
<meta property="article:tag" content="The Alternative"/>
<meta property="article:tag" content="Will De Burca"/>
<meta property="article:section" content="Dan Hegarty"/>
<meta property="article:published_time" content="2017-08-14T23:04:02+00:00"/>
<meta property="og:image" content="https://2fm.rte.ie/wp-content/uploads/2017/08/REWS.jpg"/>
<meta property="og:image:width" content="900"/>
<meta property="og:image:height" content="900"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The Chemical Brothers (feat: Q-Tip) &#8211; &#8216;Go&#8217; Le Boom – ‘What We Do’ (Mix &amp; Fairbanks Mix) Major Lazer (feat: Mr Lexxx &amp; Santigold) – ‘Hold The Line’ Jealous Of The Birds &amp; Ryan Vail &#8211; &#8216;Love Is A Crow&#8217; REWS – ‘Shine’ Zwan – ‘Lyric’ Royal Blood &#8211; &#8216;Lights Out’ Ash – ‘Kung Fu Melanie [&hellip;]"/>
<meta name="twitter:title" content="Dan’s Playlist – Monday, August 14 - RTÉ 2FM"/>
<meta name="twitter:site" content="@RTE2fm"/>
<meta name="twitter:image" content="https://2fm.rte.ie/wp-content/uploads/2017/08/REWS.jpg"/>
<meta name="twitter:creator" content="@talldanhegarty"/>

<link rel="dns-prefetch" href="//releases.flowplayer.org"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="RTÉ 2FM &raquo; Feed" href="https://2fm.rte.ie/feed/"/>
<link rel="alternate" type="application/rss+xml" title="RTÉ 2FM &raquo; Comments Feed" href="https://2fm.rte.ie/comments/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/2fm.rte.ie\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="opinionstage-style-css" href="https://2fm.rte.ie/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css" type="text/css" media="all"/>
<link rel="stylesheet" id="opinionstage-font-style-css" href="https://2fm.rte.ie/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css" type="text/css" media="all"/>
<link rel="stylesheet" id="contact-form-7-css" href="https://2fm.rte.ie/wp-content/plugins/contact-form-7/includes/css/styles.css" type="text/css" media="all"/>
<link rel="stylesheet" id="rte_foundation_css-css" href="https://2fm.rte.ie/wp-content/plugins/rte-the-collective/css/foundation.min.css" type="text/css" media="all"/>
<link rel="stylesheet" id="rte_flow_player_css-css" href="https://2fm.rte.ie/wp-content/plugins/rte-the-collective/css/flowplayer.audio.css" type="text/css" media="all"/>
<link rel="stylesheet" id="rte_flow_player_audio-css" href="https://releases.flowplayer.org/7.0.0/skin/skin.css" type="text/css" media="all"/>
<link rel="stylesheet" id="awe_ui_style-css" href="https://2fm.rte.ie/wp-content/themes/viska.theme/assets_admin/css/jquery-ui-1.10.4.css" type="text/css" media="all"/>
<link rel="stylesheet" id="awe_shortcode-css" href="https://2fm.rte.ie/wp-content/themes/viska.theme/assets_admin/css/shortcode.css" type="text/css" media="all"/>
<link rel="stylesheet" id="boostrap-css" href="https://2fm.rte.ie/wp-content/themes/viska.theme/assets/css/bootstrap.css" type="text/css" media="all"/>
<link rel="stylesheet" id="viska-style-css" href="https://2fm.rte.ie/wp-content/themes/viska.theme/assets/css/style.css" type="text/css" media="all"/>
<link rel="stylesheet" id="viska-font-css" href="https://2fm.rte.ie/wp-content/themes/viska.theme/assets/css/font-awesome-4.2.0/css/font-awesome.min.css" type="text/css" media="all"/>
<link rel="stylesheet" id="viska-blog-css" href="https://2fm.rte.ie/wp-content/themes/viska.theme/assets/css/blog.css" type="text/css" media="all"/>
<link rel="stylesheet" id="viska-animate-css" href="https://2fm.rte.ie/wp-content/themes/viska.theme/assets/css/animate.css" type="text/css" media="all"/>
<link rel="stylesheet" id="viska-carousel-css" href="https://2fm.rte.ie/wp-content/themes/viska.theme/assets/css/owl.carousel.css" type="text/css" media="all"/>
<link rel="stylesheet" id="responsive-css" href="https://2fm.rte.ie/wp-content/themes/viska.theme/assets/css/responsive.css" type="text/css" media="all"/>
<link rel="stylesheet" id="awe-color-css" href="https://2fm.rte.ie/wp-content/themes/viska.theme/assets/css/colors/viska-color-css.css" type="text/css" media="all"/>
<link rel="stylesheet" id="viska-custom-css" href="https://2fm.rte.ie/wp-content/themes/viska.theme/assets/css/custom.css" type="text/css" media="all"/>
<link rel="stylesheet" id="viska-css" href="https://2fm.rte.ie/wp-content/themes/viska.theme/style.css" type="text/css" media="all"/>

<script type="text/javascript" src="https://2fm.rte.ie/wp-includes/js/jquery/jquery.js"></script>
<script type="text/javascript" src="https://2fm.rte.ie/wp-includes/js/jquery/jquery-migrate.min.js"></script>
<script type="text/javascript" src="https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/jflickrfeed.min.js"></script>
<script type="text/javascript" src="https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/awe.shortcode.js"></script>
<link rel="pingback" href="https://2fm.rte.ie/xmlrpc.php"/>
<link rel="https://api.w.org/" href="https://2fm.rte.ie/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://2fm.rte.ie/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://2fm.rte.ie/wp-includes/wlwmanifest.xml"/>
<link rel="shortlink" href="https://2fm.rte.ie/?p=6337"/>
<link rel="alternate" type="application/json+oembed" href="https://2fm.rte.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2F2fm.rte.ie%2F2017%2F08%2F14%2Fdans-playlist-monday-august-14%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://2fm.rte.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2F2fm.rte.ie%2F2017%2F08%2F14%2Fdans-playlist-monday-august-14%2F&#038;format=xml"/>
<link id="font-frame-css" href="https://fonts.googleapis.com/css?family=Raleway:300,400,700,900" rel="stylesheet" type="text/css">
<link id="font-frame-css-2" href="https://fonts.googleapis.com/css?family=Lato:300,400,700,900" rel="stylesheet" type="text/css">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</head>
<body class="post-template-default single single-post postid-6337 single-format-standard blog">
<div class="rte-header">
<nav>
<a class="rte-menu-logo" href="//www.rte.ie">Home</a><a href="javascript:void(0);" class="menu-trigger">Menu</a>
<ul class="nav-level-one">
<li><a href="http://www.rte.ie/news/">News</a></li>
<li><a href="http://www.rte.ie/sport/">Sport</a></li>
<li><a href="http://www.rte.ie/business/">Business</a></li>
<li><a href="http://www.rte.ie/entertainment/">Entertainment</a></li>
<li><a href="http://www.rte.ie/lifestyle/">LifeStyle</a></li>
<li><a href="http://www.rte.ie/player/">RTÉ Player</a></li>
<li><a href="http://www.rte.ie/tv/">TV</a></li>
<li><a href="http://www.rte.ie/radio/">Radio</a></li>
<li><a href="https://login.rte.ie/rtesso/">Sign In</a></li>
<li><a href="javascript:void(0);" class="more-menu-trigger">More</a></li>
</ul>
<ul class="nav-level-two">
<li><a href="http://www.rte.ie/live/">RTÉ Live</a></li>
<li><a href="http://www.rte.ie/player/#l=7">RTÉ News Now</a></li>
<li><a href="javascript:launchRadioPopup('channel=0');">RTÉ Radio Player</a></li>
<li><a href="http://www.rte.ie/playerinternational/">RT&Eacute; Player International</a></li>
<li><a href="http://www.rte.ie/aertel/">RTÉ Aertel</a></li>
<li><a href="http://www.rte.ie/extra/apps.html">RTÉ Apps</a></li>
<li><a href="http://www.rte.ie/weather/">Weather</a></li>
<li><a href="http://www.rte.ie/lifestyle/fashion/">Fashion</a></li>
<li><a href="http://www.rte.ie/lifestyle/food/">Food</a></li>
<li><a href="http://www.rte.ie/lifestyle/travel/">Travel</a></li>
<li><a href="http://www.rte.ie/lifestyle/motors/">Motors</a></li>
<li><a href="http://www.rte.ie/lifestyle/homes/">Homes</a></li>
<li><a href="http://www.rte.ie/blogs/digital/">RTÉ Digital Blog</a></li>
<li><a href="http://www.rte.ie/lotto/">Lotto</a></li>
<li><a href="http://www.rte.ie/jobs/">Jobs</a></li>
<li><a href="http://www.rte.ie/about/">About</a></li>
<li><a href="http://www.rte.ie/shop/">Shop</a></li>
<li><a href="http://www.rte.ie/rtejr/">RTÉjr</a></li>
<li><a href="http://www.rte.ie/trte/">TRTÉ</a></li>
<li><a href="http://www.rte.ie/archives/">RTÉ Archives</a></li>
<li><a href="mailto:feedback@rte.ie">Feedback</a></li>
</ul>
</nav>
</div>
<div style="text-align: center">
<div id="gpt-top-leaderboard"></div>
</div>

<div id="page-wrap">


<nav id="nav-menu">
<span id="close-menu"></span>
<ul id="main-menu" class="menu-nav "><li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://2fm.rte.ie/#home">Home</a></li><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://2fm.rte.ie/news/">News</a></li><li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://2fm.rte.ie/#work">2FM Shows</a></li><li id="menu-item-6093" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://2fm.rte.ie/the-collective/">The Collective</a></li><li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://2fm.rte.ie/category/competitions/">Competitions</a></li><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://2fm.rte.ie/#contact">Contact</a></li></ul> </nav>

<div id="blog-banner" class="blog-home video-place parallax" style="background-image: url(http://rte2fm.wpengine.com/wp-content/uploads/2016/01/Blog_screen_hero.jpg)">
<div class="head-ct">
<div class="home-content" id="home-content">

<div class="col-xs-12 js-slide-content">
<div class="item">
<h2>Sound of the Nation</h2> </div>
</div>
</div>

</div>
</div>

<header id="header">
<div class="container">

<h1 class="logo">
<a href="https://2fm.rte.ie" style="width: 145px;height: 43px" class="logo-image" title="RTÉ 2FM"><img src="https://2fm.rte.ie/wp-content/uploads/2015/12/rte2FM_Lockup_@2x.png"></a>
<a href="https://2fm.rte.ie" style="width: 145px;height: 43px" class="logo-image-sticky" title="RTÉ 2FM"><img src="https://2fm.rte.ie/wp-content/uploads/2015/12/rte2FM_Lockup_@2x.png"></a>
</h1>

<div class="listenliveNav">
<a target="_blank" href="https://2fm.rte.ie/player/" onclick="window.open(this.href,'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=no,resizable=no,width=320,height=520');return false;">
<h3>Listen live</h3>
</a>
</div>

<span id="button-menu">
<i class="icon"></i>
<i class="icon"></i>
<i class="icon"></i>
</span>
</div>
</header> 
<div id="main">

<div id="content-blog">
<div class="container">
<div class="row">

<div class="col-md-8">

<div class="blog-item">
<div class="blog-list-img">
<img src="https://2fm.rte.ie/wp-content/uploads/2017/08/REWS-770x450.jpg" alt="Dan’s Playlist – Monday, August 14">
</div>
<div class="blog-title">
<span class="fa fa-link"></span>
<h1 title="Dan’s Playlist – Monday, August 14">Dan’s Playlist – Monday, August 14</h1>
<div class="metabox">
<ul>
<li>
Posted by <a href="https://2fm.rte.ie/author/dan-hegarty/">Dan Hegarty</a>
</li>
<li>
Tags: <a href="https://2fm.rte.ie/tag/fehdah/" rel="tag">Fehdah</a>, <a href="https://2fm.rte.ie/tag/fjokra/" rel="tag">Fjokra</a>, <a href="https://2fm.rte.ie/tag/new-irish-music/" rel="tag">New Irish Music</a>, <a href="https://2fm.rte.ie/tag/rews/" rel="tag">REWS</a>, <a href="https://2fm.rte.ie/tag/the-alternative/" rel="tag">The Alternative</a>, <a href="https://2fm.rte.ie/tag/will-de-burca/" rel="tag">Will De Burca</a> </li>
<li>
Categories: <a href="https://2fm.rte.ie/category/dan-hegarty/" rel="category tag">Dan Hegarty</a> </li>
<li>
<a href="#">0 Comments</a>
</li>
</ul>
</div>
</div>
<div class="blog-descript">
<p>The Chemical Brothers (feat: Q-Tip) &#8211; &#8216;Go&#8217;<br/>
Le Boom – ‘What We Do’ (Mix &amp; Fairbanks Mix)<br/>
Major Lazer (feat: Mr Lexxx &amp; Santigold) – ‘Hold The Line’<br/>
Jealous Of The Birds &amp; Ryan Vail &#8211; &#8216;Love Is A Crow&#8217;<br/>
REWS – ‘Shine’<br/>
Zwan – ‘Lyric’<br/>
Royal Blood &#8211; &#8216;Lights Out’<br/>
Ash – ‘Kung Fu<br/>
Melanie De Biasio – ‘Gold Junkies’<br/>
Heathers – ‘Midnight Train’<br/>
FEMME &#8211; &#8216;Fire With Fire’<br/>
Michael Jackson &#8211; &#8216;Black Or White’<br/>
Inhaler – ‘I Want You’<br/>
Sinkane – ‘Telephone’<br/>
Sinkane – ‘Young Trouble’<br/>
Grouse – ‘Rich Vein Of Form’</p>
<p>&nbsp;</p>
<p>Hour 2:</p>
<p>Pulp – ‘Do You Remember The First Time?’<br/>
Fjokra – ‘Bang On The Door’<br/>
Liam Lynch – ‘United States Of Whatever’<br/>
Djaikovski (feat: MC Wasp &amp; Ghetto Priest) – ‘Lion’s Den’<br/>
Fehdah &#8211; &#8216;Like No Other’<br/>
Radiohead – ‘Everything In It’s Right Place’<br/>
The Invisible – ‘Utopia’<br/>
Flecks – ‘Distance=Distance’<br/>
Daughter – ‘Burn It Down’<br/>
Red Hot Chili Peppers – ‘Higher Ground’<br/>
Interskalactic – ‘The Foreign Legion’<br/>
Kormac – ‘Rainstorm’<br/>
Will De Burca – ‘It Shall Be Opened’<br/>
All Tvvins (feat: James Vincent McMorrow) – ‘Alone Together’<br/>
All Tvvins – ‘Darkest Ocean’ (Alex Metric Remix)</p>
</div>
</div>




</div>
<div class="col-md-3 col-md-offset-1 blog-list-right">
<div id="gpt-mpu"></div>
<aside id="rtesp_widget-2" class="widget rtesp_Widget sidebar-module-inset"> <aside id="search-2" class="widget widget_search sidebar-module-inset"><form action="https://2fm.rte.ie/" method="get">
<input type="text" name="s" id="se" onfocus="if(this.value == 'To seach type and hit enter') { this.value = ''; }" onblur="if(this.value == '') { this.value = 'To seach type and hit enter'; }" value="To seach type and hit enter"/>
</form>
</aside> <aside id="recent-posts-2" class="widget widget_recent_entries sidebar-module-inset"> <h2 class="title-right-blog">Recent Posts</h2> <ul>
<li>
<a href="https://2fm.rte.ie/2017/08/14/dans-playlist-monday-august-14/">Dan’s Playlist – Monday, August 14</a>
</li>
<li>
<a href="https://2fm.rte.ie/2017/08/11/michael-rosenbaum-dropped-eoghan/">Michael Rosenbaum dropped in on Eoghan</a>
</li>
<li>
<a href="https://2fm.rte.ie/2017/08/11/john-wesley-shipp-flash-visited-eoghan/">John Wesley Shipp, The Flash, visited Eoghan</a>
</li>
<li>
<a href="https://2fm.rte.ie/2017/08/10/dans-playlist-thursday-august-10/">Dan’s Playlist – Thursday, August 10</a>
</li>
<li>
<a href="https://2fm.rte.ie/2017/08/09/dans-playlist-wednesday-august-9/">Dan’s Playlist – Wednesday, August 9</a>
</li>
</ul>
</aside> <aside id="archives-2" class="widget widget_archive sidebar-module-inset"><h2 class="title-right-blog">Archives</h2> <ul>
<li><a href="https://2fm.rte.ie/2017/08/">August 2017</a></li>
<li><a href="https://2fm.rte.ie/2017/07/">July 2017</a></li>
<li><a href="https://2fm.rte.ie/2017/06/">June 2017</a></li>
<li><a href="https://2fm.rte.ie/2017/05/">May 2017</a></li>
<li><a href="https://2fm.rte.ie/2017/04/">April 2017</a></li>
<li><a href="https://2fm.rte.ie/2017/03/">March 2017</a></li>
<li><a href="https://2fm.rte.ie/2017/02/">February 2017</a></li>
<li><a href="https://2fm.rte.ie/2017/01/">January 2017</a></li>
<li><a href="https://2fm.rte.ie/2016/12/">December 2016</a></li>
<li><a href="https://2fm.rte.ie/2016/11/">November 2016</a></li>
<li><a href="https://2fm.rte.ie/2016/10/">October 2016</a></li>
<li><a href="https://2fm.rte.ie/2016/09/">September 2016</a></li>
<li><a href="https://2fm.rte.ie/2016/08/">August 2016</a></li>
<li><a href="https://2fm.rte.ie/2016/07/">July 2016</a></li>
<li><a href="https://2fm.rte.ie/2016/06/">June 2016</a></li>
<li><a href="https://2fm.rte.ie/2016/05/">May 2016</a></li>
<li><a href="https://2fm.rte.ie/2016/04/">April 2016</a></li>
<li><a href="https://2fm.rte.ie/2016/03/">March 2016</a></li>
<li><a href="https://2fm.rte.ie/2016/02/">February 2016</a></li>
<li><a href="https://2fm.rte.ie/2016/01/">January 2016</a></li>
<li><a href="https://2fm.rte.ie/2015/12/">December 2015</a></li>
</ul>
</aside><aside id="categories-2" class="widget widget_categories sidebar-module-inset"><h2 class="title-right-blog">Categories</h2> <ul>
<li class="cat-item cat-item-106"><a href="https://2fm.rte.ie/category/electricpicnic/" title="Jenny Greene &amp; The RTÉ Concert Orchestra team up to play Electric Picnic!">2FM at The Picnic</a>
</li>
<li class="cat-item cat-item-129"><a href="https://2fm.rte.ie/category/2fmoscars/">2FMOSCARS</a>
</li>
<li class="cat-item cat-item-24"><a href="https://2fm.rte.ie/category/breakfast-republic/">Breakfast Republic</a>
</li>
<li class="cat-item cat-item-104"><a href="https://2fm.rte.ie/category/chris-and-ciara/">Chris and Ciara</a>
</li>
<li class="cat-item cat-item-12"><a href="https://2fm.rte.ie/category/comedy/">Comedy</a>
</li>
<li class="cat-item cat-item-117"><a href="https://2fm.rte.ie/category/conor-behan/">Conor Behan</a>
</li>
<li class="cat-item cat-item-49"><a href="https://2fm.rte.ie/category/dan-hegarty/">Dan Hegarty</a>
</li>
<li class="cat-item cat-item-105"><a href="https://2fm.rte.ie/category/entertainment/">Entertainment</a>
</li>
<li class="cat-item cat-item-126"><a href="https://2fm.rte.ie/category/game-on/">game on</a>
</li>
<li class="cat-item cat-item-30"><a href="https://2fm.rte.ie/category/movies/">Movies</a>
</li>
<li class="cat-item cat-item-10"><a href="https://2fm.rte.ie/category/music/">Music</a>
</li>
<li class="cat-item cat-item-139"><a href="https://2fm.rte.ie/category/the-collective/originators/">Originators</a>
</li>
<li class="cat-item cat-item-141"><a href="https://2fm.rte.ie/category/the-collective/podcasts/">Podcasts</a>
</li>
<li class="cat-item cat-item-53"><a href="https://2fm.rte.ie/category/revolution-radio/">Revolution Radio</a>
</li>
<li class="cat-item cat-item-125"><a href="https://2fm.rte.ie/category/music/rising-artists/">Rising Artists</a>
</li>
<li class="cat-item cat-item-32"><a href="https://2fm.rte.ie/category/sport/">Sport</a>
</li>
<li class="cat-item cat-item-17"><a href="https://2fm.rte.ie/category/studio-8/">Studio 8</a>
</li>
<li class="cat-item cat-item-48"><a href="https://2fm.rte.ie/category/thedave-fanning-show/">The Dave Fanning Show</a>
</li>
<li class="cat-item cat-item-97"><a href="https://2fm.rte.ie/category/theeoghanmcdermottshow/" title="Above average radio…pop culture, cranial acrobatics and he’ll even throw in the odd song for you too.">The Eoghan Mc Dermott Show</a>
</li>
<li class="cat-item cat-item-25"><a href="https://2fm.rte.ie/category/the-nicky-byrne-show-with-jenny-greene/">The Nicky Byrne Show with Jenny Greene</a>
</li>
<li class="cat-item cat-item-103"><a href="https://2fm.rte.ie/category/the-will-leahy-show/">The Will Leahy Show</a>
</li>
<li class="cat-item cat-item-138"><a href="https://2fm.rte.ie/category/the-collective/">the-collective</a>
</li>
<li class="cat-item cat-item-33"><a href="https://2fm.rte.ie/category/tracy-clifford/">Tracy Clifford</a>
</li>
<li class="cat-item cat-item-1"><a href="https://2fm.rte.ie/category/uncategorized/">Uncategorized</a>
</li>
<li class="cat-item cat-item-23"><a href="https://2fm.rte.ie/category/your-stuff/" title="The lovely stuff you make and send to us which we then show to them.">Your Stuff</a>
</li>
</ul>
</aside> </div>
</div>
</div>
</div>

</div>


<footer id="footer" class="footer">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="footer-content">
<i id="scroll-top" class="awe-icon fa fa-angle-double-up"></i>
<div class="share"><a href="https://www.facebook.com/2fmofficial" class="wow fadeInLeft" data-wow-delay="0.6"><i class="awe-icon fa fa-facebook"></i></a><a href="https://twitter.com/rte2fm" class="wow fadeInLeft" data-wow-delay="1"><i class="awe-icon fa fa-twitter"></i></a><a href="https://www.instagram.com/rte2fm/" class="wow fadeInLeft" data-wow-delay="1.4"><i class="awe-icon fa fa-instagram"></i></a><a href="https://www.youtube.com/user/RTE2fm" class="wow fadeInLeft" data-wow-delay="2.4"><i class="awe-icon fa fa-youtube"></i></a></div> <p class="site-info">
<span style="color: #898989;  text-transform: none;">© RTÉ 2015-RTÉ Commercial Enterprises Ltd, Registration No: 155076</span> </p>
</div>
</div>
</div>
</div>
</footer>
</div>
<footer class="rte-footer">
<div class="footer-sections">
<section>
<h2>Explore RTÉ <a href="javascript:void(0);" class="footer-button-expand">Expand</a> </h2>
<ul class="menu-explore">
<li><a href="//www.rte.ie/news/">News</a></li>
 <li><a href="//www.rte.ie/sport/">Sport</a></li>
<li><a href="//www.rte.ie/business/">Business</a></li>
<li><a href="//www.rte.ie/ten/">Entertainment</a></li>
<li><a href="//www.rte.ie/radio/">Radio</a></li>
<li><a href="//www.rte.ie/tv/">Television</a></li>
<li><a href="//www.rte.ie/player/">RTÉ Player</a></li>
<li><a href="javascript:launchRadioPopup('channel=0');">RTÉ Radio Player</a></li>
<li><a href="//www.rte.ie/playerinternational/">RTÉ Player International</a></li>
<li><a href="//www.rte.ie/weather/">Weather</a></li>
<li><a href="//www.rte.ie/lifestyle/">LifeStyle</a></li>
<li><a href="//www.rte.ie/lifestyle/fashion/">Fashion</a></li>
<li><a href="//www.rte.ie/lifestyle/food/">Food</a></li>
<li><a href="//www.rte.ie/lifestyle/homes/">Homes</a></li>
<li><a href="//www.rte.ie/lifestyle/motors/">Motors</a></li>
<li><a href="//www.rte.ie/lifestyle/travel/">Travel</a></li>
<li><a href="//www.rte.ie/trte/">TRTÉ</a></li>
<li><a href="//www.rte.ie/rtejr/">RTÉjr</a></li>
<li><a href="//www.rte.ie/orchestras/">Orchestras</a></li>
<li><a href="//www.rte.ie/archives/">RTÉ Archives</a></li>
<li><a href="//www.rte.ie/ten/guide.html">RTÉ Guide</a></li>
<li><a href="//www.rte.ie/shop/">Shop</a></li>
<li><a href="//m.rte.ie/">RTÉ Mobile</a></li>
<li><a href="//www.rte.ie/aertel/">RTÉ Aertel</a></li>
<li><a href="//www.rte.ie/dating/">Dating</a></li>
<li><a href="//www.rte.ie/jobs/">Jobs</a></li>
<li><a href="//www.rte.ie/lotto/">Lotto</a></li>
<li><a href="//www.rte.ie/extra/apps.html">RTÉ Apps</a></li>
<li><a href="//www.rte.ie/live/">RTÉ Live</a></li>
<li><a href="//www.youtube.com/user/rte">RTÉ YouTube</a></li>

<li><a href="//www.rte.ie/blogs/digital/">RTÉ Digital Blog</a></li>
</ul>
</section>
<section>
<h2>About RTÉ <a href="javascript:void(0);" class="footer-button-expand">Expand Menu</a></h2>
<ul class="menu-about">
<li><a href="//www.rte.ie/about/">About RTÉ</a></li>
<li><a href="//www.rte.ie/about/en/information-and-feedback/contact-rte/">Contact Us</a></li>
<li><a href="//www.rte.ie/about/en/serving-our-audience/2012/0815/333706-terms-and-conditions-for-rte-ie/">Terms &amp; Conditions</a></li>
<li><a href="//www.rte.ie/about/en/policies-and-reports/policies-guidelines/2012/0417/317412-rte-data-protection-policy/">Data Protection Policy</a></li>
<li><a href="//www.rte.ie/about/en/policies-and-reports/policies-guidelines/2012/0417/317440-rte-privacy-statement/">Privacy Statement</a></li>
<li><a href="//www.rte.ie/about/en/how-rte-is-run/2012/0221/291618-the-license-fee/">Licence Fee</a></li>
<li><a href="//www.rte.ie/about/en/working-with-rte/vacancies/">Careers</a></li>
<li><a href="//www.rte.ie/about/en/policies-and-reports/annual-reports/">Annual Report</a></li>
<li><a href="//www.rte.ie/mediasales/">Advertise with RTÉ</a></li>
<li><a href="//www.rtenl.ie/">RTÉ NL</a></li>
<li><a href="//www.saorview.ie/">SAORVIEW</a></li>
</ul>
</section>
<section>
<h2>Commercial Partners <a href="javascript:void(0);" class="footer-button-expand">Expand Menu</a></h2>
<ul class="menu-commercial">


<li><a href="//www.irishjobs.ie/">irishjobs.ie</a></li>

</ul>
</section>
</div>
<div class="footer-additional">
<section class="additional-section">
<p>RTÉ.ie is the website of Raidió Teilifís Éireann, Ireland's National Public Service Broadcaster. RTÉ is not responsible for the content of external internet sites. Images courtesy of Inpho.ie and Getty Images. </p>
<p>© RTÉ 2013-RTÉ Commercial Enterprises Ltd, Registration No: 155076, Donnybrook, Dublin 4, Ireland.</p>
</section>
</div>
</footer>
<script type="text/javascript" src="https://2fm.rte.ie/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://2fm.rte.ie/wp-content/plugins/contact-form-7/includes/js/scripts.js"></script>
<script type="text/javascript" src="https://2fm.rte.ie/wp-content/plugins/rte-the-collective/js/flowplayer.min.js"></script>
<script type="text/javascript" src="https://2fm.rte.ie/wp-content/plugins/rte-the-collective/js/flowplayer.hlsjs.min.js"></script>
<script type="text/javascript" src="https://2fm.rte.ie/wp-content/plugins/rte-the-collective/js/flowplayer.audio.min.js"></script>
<script type="text/javascript" src="https://2fm.rte.ie/wp-content/plugins/rte-the-collective/js/vendor/foundation.min.js"></script>
<script type="text/javascript" src="https://2fm.rte.ie/wp-includes/js/jquery/ui/core.min.js"></script>
<script type="text/javascript" src="https://2fm.rte.ie/wp-includes/js/jquery/ui/widget.min.js"></script>
<script type="text/javascript" src="https://2fm.rte.ie/wp-includes/js/jquery/ui/tabs.min.js"></script>
<script type="text/javascript" src="https://2fm.rte.ie/wp-includes/js/jquery/ui/accordion.min.js"></script>
<script type="text/javascript" src="https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/jquery.nav.js"></script>
<script type="text/javascript" src="https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/jquery.sticky.js"></script>
<script type="text/javascript" src="https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/jquery.owl.carousel.js"></script>
<script type="text/javascript" src="https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/jquery.parallax-1.1.3.js"></script>
<script type="text/javascript" src="https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/retina.min.js"></script>
<script type="text/javascript" src="https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/jquery.custom.min.js"></script>
<script type="text/javascript" src="https://2fm.rte.ie/wp-includes/js/wp-embed.min.js"></script>
<script>



setTimeout(function() {
      
	jQuery('.countup').contents().filter(function() {
    	return this.nodeType == 3
	}).each(function(){
    	this.textContent = this.textContent.replace('250','250k')
	});


}, 9000);

setTimeout(function() {
      
	jQuery('.countup').contents().filter(function() {
    	return this.nodeType == 3
	}).each(function(){
    	this.textContent = this.textContent.replace('NaN','250k')
	});


}, 3000);

jQuery("#owl-comps").owlCarousel({
            autoPlay: 10000,
            items: 3,
            slideSpeed: 1000,
            navigation: true,
            pagination: false,
            navigationText: ["&#xf104;", "&#xf105;"]
        });
 
</script>
<script>
// Live Feed
var showData = null;
function loadShow(json) {
  showData = json[0].fields;
}
jQuery(document).ready(function(){
    // Live Feed Populate
    jQuery('.show-title').html(showData.progtitle);
    jQuery('.show-desc').html(showData.description);

    var imgSized = showData.imageref.substring(0,showData.imageref.length-4);
    imgSized += '-600';
    imgSized += showData.imageref.substring(showData.imageref.length-4,showData.imageref.length);

    jQuery('.loadPlayer').css('background', 'url(' + imgSized + ')');

    jQuery('.show-img').remove();

    jQuery('.show-time').html(showData.natural_language);
});

</script>
<script src="https://feeds.rasset.ie/rtelistings/cal/1/delta/0000000000/?callback=loadShow"></script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/ads.js"></script>


<script src="https://2fm.rte.ie/wp-content/themes/viska.theme/assets/js/bosco.common.js"></script>
<script src="//rte.ie/bosco/js/bosco.mobile.js"></script>
<script src="//rte.ie/bosco/js/bosco.topcat.js"></script>


<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LJ3XL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5LJ3XL');</script>





<script type="text/javascript">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</script>
<noscript>
    <p><img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=16951747&amp;ns_site=master&amp;rte_vs_sn=nojs" height="1" width="1" alt="*" /></p>
</noscript>


<script type="text/javascript" language="JavaScript1.3" src="https://sb.scorecardresearch.com/c2/16951747/cs.js"></script>


<script type="text/javascript">
      document.write("<scr"+"ipt type='text/javascript' language='JavaScript1.3' src='//www.rte.ie/script/comscore-technical.min.js'></scr"+"ipt>");
</script>


<script type="text/javascript">
     (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date;a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");var trackingID=window.location.host=="m.rte.ie"?"UA-65085526-7":"UA-65085526-6";ga("create",trackingID,"auto");ga("send","pageview"); 
    </script>



</body>
</html>